Hello Guest it is June 04, 2023, 06:58:38 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zarzul

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 »
51
General Mach Discussion / Re: PhotoVCarve
« on: December 07, 2009, 03:38:23 PM »
What kind of help are you needing?

52
General Mach Discussion / Re: Upgrade Failed
« on: November 23, 2009, 10:29:21 AM »
what do you have for accelleration settings under motor tuning?

53
General Mach Discussion / Re: Upgrade Failed
« on: November 23, 2009, 10:28:09 AM »
do you have backlash enabled?

54
General Mach Discussion / Re: new hermes vanguard 5000 controlling
« on: November 12, 2009, 10:30:51 AM »
I have been doing conversions to the New Hermes controllers.  You can check out my web page at www.amelectron.com

I have done conversions on 3400, 3000 & a 7000,  the conversion consists of removing the existing motherboard in the EP controller and a daughter card.
Then rewiring the parallel port to connect directly into the motor driver board.

You don't have to buy new drivers.

Arnie

55
Show"N"Tell ( Your Machines) / Re: 13x40 lathe conversion
« on: October 18, 2009, 09:17:09 PM »
Right after I get a speed pickup made.

56
Show"N"Tell ( Your Machines) / Re: 13x40 lathe conversion
« on: October 16, 2009, 12:03:11 PM »
I have had a chance to use it a little more and it seems to be working out real well. 
Still need to get the speed pickup, limits and start/stop controls.

Not sure if I can think of much to do differently,  maybe make the guard cover for the X axis smaller.

The Z axis screw is very nice, extremely accurate, probably a little overkill but it fit just fine.
The X axis screw is pretty small but had to be in order to get it into such a small space.

57
Show"N"Tell ( Your Machines) / Re: 13x40 lathe conversion
« on: September 23, 2009, 09:35:14 PM »
Well I finished up enough to start making chips.

I still have the speed pickup to install, start forward & reverse relay and limitswitches to do, and a cover for the Z axis pulley.

The axis are both very fast,  I haven't gotten the guts to run them as fast as they will go.   I slowed the X down to 50"/min and the Z down to 100"/min.

Can't detect any backlash in the X,  the Z has 3 mils, but it is all in the mounting block for the thrust bearing,  I think I need to pin it with a dowel.


58
Scott,

Thanks for doing all the work!!   I will try it out.

Arnie

59
I haven't done any brains yet but would like to try to do one. 
I need to do an estop or reset based on a timer.
If I haven't hit the cycle start in 5 minutes I would like to shutdown the machine using the estop or reset button.

Can anyone give me a little help?
I don't know where to start?
Thanks
Arnie

60
General Mach Discussion / Re: Second probe?
« on: July 10, 2009, 01:03:20 PM »
Ken,

That is correct, wire them in series, that should work for you. 
If either probe opens (contact) it will be seen at the port.

Arnie 

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 »