Hello Guest it is August 20, 2019, 02:19:47 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - najnielkp

Pages: « 1 2 3 4 »
21
General Mach Discussion / rutex drive with cnc4pc breakout board
« on: February 26, 2007, 08:03:35 PM »
 
i have a strange problem with the 2020 drives . when i use the tuning software i can get the motors to run well. the parallel cable is connected straight to the computer. when i use the cnc4pc optoisolated breakout board between the pc and the 2020, the motors run very rough and erratic when trying out in mach3. connecting the parallel cable straight from the computer and 2020s in mach3 , they run silky smooth. does the optoisolation not work with the rutex products?
i assumed that the breakout board would provide a "cleaner " signal for the drives.

22
General Mach Discussion / Re: keygrabber mpg axis selection
« on: February 15, 2007, 09:41:40 AM »
 
   thanks Hood.         you have set me straight. works great.

23
General Mach Discussion / keygrabber mpg axis selection
« on: February 14, 2007, 06:27:42 PM »
i am attempting to set up three pushbuttons to select x axis, y axis, z axis  mpg mode for a pendant.  keygrabber shows that it has recognized the input from the pushbutton, thru an ipac2.when i set the function , in special keys, i select x axis.  for example.i have the x,y,z selectable on a touchscreen. i know that the oem codes are 185,186,187.

i am saving the keygrabber file as default.i am starting mach 3 thru keygrabber. the axis selection buttons on the pendant are not functioning.
when i test the scan codes in keygrabber, i get a code of 297 for the x axis.how do you set it to 185?

24
General Mach Discussion / Re: Plasma turns on --- Computer stops
« on: January 30, 2007, 06:34:48 PM »
who old is  is your plasma unit? does it use high frequency for the starting arc?older machines used high frequency pilot arc. have a 20 year old hypertherm powermax40  that i tried to use about 8 years ago , the instant it arced , the pc shut down.no amount of shielding would stop it.

i have use a hypertherm powermax 1100 since and never have any problems.

25
General Mach Discussion / Re: Boss 9 retrofit querry
« on: January 26, 2007, 10:43:48 PM »
hi, i have a r2e4 retrofit almost completed.i created a control panel to fit in the original opening and replaced the old crt monitor with a 12" touch screen lcd.all this is in the original control enclosure.i used rutex 2020 drives. stripped out all the bsp board , fmdc,drives.kept the power supply. enclosure now holds drives, cnc4pc parallel port card, safety charge pump.all the limit switches are  24vdc powered and interfaced with parallel port card with 24vdc to 5vdc circuit from cncbuildingblocks.com. there is a mpg from rogersmachine on the control panel. i will post pics when complete, a few more days.just have to tidy up wire runs,number them,etc.   

26
General Mach Discussion / Re: latest version install
« on: November 02, 2006, 07:41:22 AM »
downloaded again . install went well.

27
General Mach Discussion / Re: latest version install
« on: November 01, 2006, 06:16:43 PM »
no i have not. wil try that . thank you.

28
General Mach Discussion / latest version install
« on: November 01, 2006, 04:51:54 PM »
i am trying to upgrade to mach 3 latest update. current version running is 1.84. when i try to update, the install hangs at "installing mach 3 addons."  the installation goes no farther. i have tried uninstalling 1.84 and same message . installation hangs. any solutions ?

29
General Mach Discussion / Re: referencing not working in mach 3
« on: September 20, 2006, 12:08:23 PM »
solved it. i set the debounce to 500 and now works . thanks Brian.

30
General Mach Discussion / referencing not working in mach 3
« on: September 19, 2006, 08:06:40 PM »
i have a problem with mach 3 referencing to home. using input pin 11 for x, pin 12 y,pin 13 z. when referencing ,mach 3 hits the limit and the estop trips, does not back off the switch. i hve to switch off motor power and hand crank off the switch. limit overide does not work. the estop wont reset.

tried this setup with mach 2 and works no problem.


Pages: « 1 2 3 4 »