Hello Guest it is October 21, 2021, 12:06:54 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TDAY

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »
61
Brains Development / Turning ON/OFF Spindle when Gcode is Running
« on: May 03, 2013, 01:16:28 PM »
Hello all,
 I have been using a Brain to control my Automation Direct GS2 VFD thruw modbus. What i would like to add to control of spindle is a way to shut off spindle while a Gcode is running. Can this be done?
Attached is current brain.

Any help is much appreciated.
Thanks,
Troy

62
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 17, 2013, 09:50:47 AM »
Hi Ron,
 I understand the pirate issue. Its always amazed me people would kick about $50 software, that is worth more than $50, same goes for Mach3.(Not taking a shot at anyone here, only understating what was stated about the software license).
 Anyhow maybe another idea will pop up. I like the saying " Get it working then make it look good",that seems to fit with just about anything. :)

Thanks again Ron,
Troy

63
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 16, 2013, 12:10:00 PM »
Never mind, answered my own question. :)

Ron,
 Is there something that can be changed so the LAN connection does not have to be enabled for license?

Thanks,
Troy

64
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 16, 2013, 11:21:29 AM »
Hi all,
just an info.
Some days ago I tried to install the license.
No luck first.  ??? Then after an hour or so I had the idea to enable LAN  ::) (  normally deactivated due to it is not an internet PC )
That did the trick.  :D
LAN activated = license  :o
LAN deactivated =no license  ;D

Alex


Hi Alex,
 I tried  enabling the LAN(even tho i dont have it connected) before i tried reinstalling netgear, and what do ya know? I can now see the PC ID :)
Does your license still work with LAN connection disabled?
Thanks much Alex,

Troy

65
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 16, 2013, 11:07:09 AM »
TDAY: Does the machine have antivirus software running? It could be a registry error too... many times deleting software doesn't remove it from the registry. 

I experienced a program crash for the first time yesterday. Not sure what happend but it seems to be related to changing the plunge rate in the tool select menu. I did notice that if you select a new tool from the drop down menu, the plunge rate changed to 0.006 and the tool path dosen't work. If change the plunge rate to a whole number (say 10 for example) the tool path display works.

It used to have AVG, but i uninstalled it a couple years ago. This PC (Mill Machine PC in question) does not get any web or networking, i only tried the Netgear to see if my wireless router could reach machine,which it could not.
 I ran Free Windows Registry Repair and CCleaner after the uninstall. But i will try and reinstall netgear and see what happens.

Thanks again,
Troy


66
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 14, 2013, 10:40:30 AM »
Got it all removed did restart and still blank PC ID. 

On another note I had a crash the first time i went to Config>Tool Table and added a Tool, when i hit the Save button Mill Wizard crashed. Once i loaded the default Tool Table then there was no crash. No problems, as that is why its still in BETA. The software is a really good start in the right direction. :)

Thanks,
Troy

67
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 14, 2013, 09:43:53 AM »
Hmmmm..... I tried a USB NetGear over a year ago. I think the software and drivers are still on PC.
Will check and see what happens.
Thanks,
Troy

68
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 12, 2013, 10:07:54 PM »
Ok,  :)
Thanks,
Troy

69
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 12, 2013, 09:02:08 PM »
Windows XP Pro. Yes iam in admin.
Itried the install on my desktop, that is XP home and had no problems.

Guess ill wait till the show is over.
Thanks,
Troy

70
Newfangled Mill Wizard / Re: PC ID not showing
« on: April 12, 2013, 08:24:52 PM »
I tried the copy to clip board and paste to notepad, but nothing shows.

Troy

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »