Hello Guest it is October 21, 2021, 10:08:01 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TDAY

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »
41
Finished Plugins for Download / Re: Mach3 Camera Plugin V3
« on: September 06, 2014, 07:40:53 AM »
Hi Klaus,

1) Iam using the default path. Did not change any path.

2)Using Windows XP Pro. Did not create a button and try it that way. And the "Macro control On" is not checked.Will use your codes below and get back with you.

Thanks again,
Troy

42
Finished Plugins for Download / Re: Mach3 Camera Plugin V3
« on: September 05, 2014, 03:02:54 PM »
Hi Klaus,
 I had 2 problems when installing.
1st. Plugin was installed in the Mach3 plugins folder inside of another plugin folder.
2nd. I have my menu bar set to not show(setting in the General Config window) and use buttons on screen to show/hide menu. Being set like this was not allowing the Video plugin to show.

Other than those issues the plugin is working nicely with low CPU usage, maybe another 5-7% more CPU usage.

Thanks again,
Troy

43
Mach4 General Discussion / Keyboard Plugin
« on: August 30, 2014, 09:34:49 PM »
Hello,
 Got Mach4 now and am starting to mess around with it. The power of customizing a screen is very nice. :)
 In the Keyboard Plugin can the axis jog buttons  i assigned, have the Mode ( Continuous or Incremental) controlled by what Mode is selected in the Jogging Tab?

Thanks,
Troy

44
Mach4 General Discussion / Re: Mach 4 Bug Reports
« on: May 16, 2014, 10:34:40 AM »
You can lower the refresh rates in the screen editor.  Click on the top element in the Screen Tree Manager and it is the "Refresh Interval".  It defaults to 50ms.  100ms would be more of a Mach3 speed.

Steve

That worked for me. Launches to a complete screen set within a few seconds and uses about 2-5% CPU with about 10-12MB of RAM. Much better :)

Thanks,
Troy

45
Mach4 General Discussion / Re: Mach 4 Bug Reports
« on: May 15, 2014, 09:50:06 PM »
Installed Build 1767
XP Home 32bit
4gb Ram
2.6ghz Dual Core AMD Athlon

When launching Mach 4, window is blank and a pop up window stating "Connecting Toolpaths"  will hang there for at times, 2 minutes. But if i minimize window and then Restore window, pop up window is gone and Mach screen set is loaded.

Another note....Dont know if this is meant to be like this or not, but didnt notice this extra step on the first Build release when configuring the Keyboard plugin.....
Keyboard plugin needs to be enabled and configured, but can not select a key until Mach4 is restarted.
After restart then i can select a key to assign.
Then restart Mach4 again to enable the keys.

Also Mach4 idles at 40% CPU and about 225 MB of Ram

Thanks again,
Troy

46
Works in progress / Re: Simple Mill Screen
« on: April 08, 2014, 01:07:20 PM »
Whoever might be interested.
I made some small updates, one was adding Power Feed Controls to the Offset Screen.
Troy

47
Show"N"Tell ( Your Machines) / Re: Bridge Port Series II, retrofit project
« on: September 25, 2013, 04:34:09 PM »
Hi Scott,
 I didnt notice the labels the first time, very nice. The overall, looks well organized and not crowded. Makes me wish i would have invested in a bigger box for my MillDrill when i converted it. :)

Troy

48
Show"N"Tell ( Your Machines) / Re: Bridge Port Series II, retrofit project
« on: September 23, 2013, 08:13:16 PM »
Those CAT5 cables have a nice clean look.

Troy

49
Newfangled Mill Wizard / Re: Rectangle Pocket & Mill Rectangle
« on: September 02, 2013, 10:28:35 AM »
Ok. Sounds good.

Just for thought.... do i understand correctly, the way NFS Mill and NFS addon generate Gcode is different? Asking because i can do a .500" wide pocket with a .375" dia endmill with no errors.

Thanks,
Troy

50
Newfangled Mill Wizard / Re: Rectangle Pocket & Mill Rectangle
« on: September 02, 2013, 07:48:10 AM »
So any reason why the cut starts outside of box?

Troy

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »