Hello Guest it is September 27, 2021, 09:38:08 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - native34

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »
41
Mach4 General Discussion / Re: Mach4 probing mode
« on: July 01, 2016, 05:28:07 PM »
Still need an answer??

42
Mach4 General Discussion / Re: Mach4 probe setup and use
« on: June 29, 2016, 09:19:41 AM »
Now does anybody have any insight about this topic? I have provided a link below.

https://www.machsupport.com/forum/index.php/topic,32802.new.html#new

43
Mach4 General Discussion / Re: Mach4 probe setup and use
« on: June 29, 2016, 09:17:07 AM »
Thanks guys I will give them a try. Sorry I missed these replies, I'm in Tennessee for a week and my phone has spotty coverage

44
Mach4 General Discussion / Re: Mach4 probing mode
« on: June 25, 2016, 10:04:20 AM »
Anybody??

45
Mach4 General Discussion / Mach4 probe setup and use
« on: June 25, 2016, 09:46:32 AM »
Does anyone know where I can get information about calibrating and us sing a probe in mach4? Is there a place to enter the information about the probe tip?

46
Mach4 General Discussion / Mach4 probing mode
« on: June 23, 2016, 12:30:13 PM »
I noticed mach4 probing is done in absolute mode. Wouldn't it be more beneficial to probe in incremental mode? I know that now when I probe I have to move the axis where I want them then zero the axis in order for the probe to work, otherwise I get errors. Whereas if it was in incremental wouldn't I be able to move my axis to the location then run my probing and have it move from current location like it was zeroed. I am using soft limits and have to continually shut them off when I probe then turn them back on before I run my program. I k ow that I will forget about that eventually and cause an unneeded crash

47
Mach4 General Discussion / Re: Mach4 probe setup problems
« on: June 20, 2016, 10:00:16 PM »
Well I went back to the old plugin and still couldn't use the probe screen, it would stop the axis movement and the. Give the error message no probe contact. I was however able to manually type in mdi g31 x,y,z then amount then f10 and when I triggered the probe it would stop the axis and recognize the probe input. It wouldn't zero the axis but it did actually recognize I hit the probe. Any ideas why it still won't work with the mach4 probe screen with the old plugin?

48
Mach4 General Discussion / Re: Mach4 probe setup problems
« on: June 20, 2016, 03:04:28 PM »
Is that the new plugin?

49
Mach4 General Discussion / Mach4 probe setup problems
« on: June 20, 2016, 02:19:48 PM »
I'm trying to set up a probe in mach4 using a probe, c48, c32 boards from cnc4pc. Trying to follow the setup instructions that came with the hardware, I'm experiencing problems get it to work. I can get the probe led from the diagnostic screen to light up, which I assume at this point the probe is setup correctly and working, but when I go to the probing screen in mach4 and try to probe a surface. The axis moves a short distance and then a message appears regarding no probe encountered. I'm also using the Ethernet smoothstepper for connectivity between my hardware and Mach. Does anyone have any ideas what could be wrong? I've tried to contact Arturo from cnc4pc and the guys from warp9t and neither one has been responsive. I'm really getting tired of hardware vendors not having problems taking my money, but when it comes time to support their products, they are nowhere to be found! Sorry for the side rant, just getting sick of some hardware vendors. Definitely going with pmdx for future needs.

Rod

50
Mach4 General Discussion / Re: Mach4 Spindle setup
« on: March 19, 2016, 03:48:57 PM »
I figured out why i'm getting the step overflow error. It has to do with the resolution of steps on my vistacnc PA1-S pendant. It appears i can add this to the list of things that works spotty in Mach4. The vendor said that everything should work but i can't access the configuration screen in mach4 as that is not programmed in this version of the plugin. It seems to me that these hardware and software manufacturers need to stop selling stuff that works half assed and spend more time debugging before coming out with a product that only works partially, but hey we will have an update maybe for you someday. Sorry for the rant, just a little frustratedc with how my luck with my current hardware and software vendors has been going. I wish i knew then what i know now. I would have went with someone who cares about customer support like the guys at PMDX. These guys don't have a horse in this race but have been more than willing to help me get this sorted out as much as they can. For that fellas you have earned my future business.

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »