Hello Guest it is September 17, 2019, 08:18:46 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - wyo123

Pages: 1 2 3 »
1
Modbus / Re: How to assign modio outputs to OEM LEDS?
« on: February 12, 2011, 12:04:12 PM »
Figured it out,
You simply change the output from the pin selection to LED in the plugin for modio.

2
Modbus / How to assign modio outputs to OEM LEDS?
« on: February 11, 2011, 11:28:34 AM »
Hello,
I thought I have done this in the past but I cant remember how to do this?
Can someone help me out here?
Thanks

3
Modbus / Re: arduino mega to mach3 prototype
« on: December 28, 2010, 07:51:32 PM »
Nice job, I have an Ikegai lathe that is similar to yours, How did it run? I think I will do something very similar when I retrofit mine.
I have a bunch of questions if you dont mind:
1. If it has the Fanuc DC servos on it like mine, How did the drives work out? They look nice and are a decent price.
   Also if they are the Fanuc DC servos can you give me some hints or a diagram on how you wired the encoders to your drives?
2. You must be using the arduino for tool change logic and also getting inputs from switches and other things into mach3 how did that all work out?
3. Did you get the bugs worked out?
4. Does your lathe have the hydraulic operated turret? controlled with SOL valves and a hyd. motor? If so how hard was it to implement the tool change logic?
I almost convinced myself that it would be easier to use a geared servo for the turret positioning.
I would really appreciate this info it would save me alot of research.
Thanks

4
General Mach Discussion / Re: Has anyone retrofitted a 4 axis lathe?
« on: November 19, 2009, 11:51:45 PM »
Thanks for the info Graham. I might have to just use one turret then if it is going to cost me too much to get the original going again.

5
General Mach Discussion / Re: Has anyone retrofitted a 4 axis lathe?
« on: November 18, 2009, 09:19:47 AM »
Thanks guys, I have been looking for some manuals but they are pretty hard to find. I think I will e-mail the gut on e-bay and see if he will sell me some copies. If not I will get some electrical drawing and start ripping it appart.

I hate old original CNC controls because you almost have to get a tech to tell you whats wrong. Not like mach 3.

6
General Mach Discussion / Re: Has anyone retrofitted a 4 axis lathe?
« on: November 17, 2009, 10:30:37 PM »
Hello Hood,
Glad to see your still on here,

It is about exactly like this one:
http://cgi.ebay.com/Cin.-10-Cinturn-4-Axis-Univ.-Turning-Ctr.,-Series-1410_W0QQitemZ250527872512QQcmdZViewItemQQimsxZ20091110?IMSfp=TL091110181009r6311

Mine doesnt have a tail stock. It looks like a real stout and well built lathe and the controls would probably work well if i could figure it out.
Four axis because it has dual turrets that move seperate of each other.
Thanks

7
General Mach Discussion / Has anyone retrofitted a 4 axis lathe?
« on: November 17, 2009, 01:36:53 PM »
I have a cincinatti 1410 that I am thinking about retrofitting. It lost its programing in the Fanuc controller and I am not having much luck finding info on how to reprogram it. Called the magcincinati they said they would try to find a manual and that was the last I heard.
So I have been thinking about using a DSPMC/IP to give me analog outs for the existing DC drives and spindle.
Then all I would really need to figure out all the IO and make both the dual turrets work. Then figure out how to tweek a post processor for a 4 axis lathe.
It is no small lathe it weighs over 20K. 30 horse spindle.

What do you guys think? Ripp it apart and make mach control it or try to fix the Fanuc stuff?
They call it an acramatic control but the work is being done by Fanuc.
Thanks

8
dspMC/IP Motion Controller / What mode to run servo drives in with dspMC/IP
« on: November 16, 2009, 05:12:07 PM »
Hello,
I have retrofitted a couple of machines and have allways let the servo drive do the posistion loop.
I like AB ultra 3000's and they have an encoder output, so wiring it will not be a problem to the dspMC.
What control works best when the dspMC is doing the posistion? Do I run my drives in velocity mode? and I dont think I am exactly sure what velocity mode is, But my drives will do it.
Thanks

9
General Mach Discussion / PMDX 122/106 mach setup?
« on: June 09, 2009, 09:04:58 PM »
Hello,
I have a SmoothStepper, PMDX 122 BOB and a 106 spindle board. The board has the remote pannel interface and the spindle starts both directions and the POT controlls the speed just fine.
The 122 also drives my axis motors fine and works good. However I can not get Mach to send a PMW or start the spindle.
I have read the manual and checked my wirring multiple times and tried every setting I can think of in mach.
I am using the step as 16 and the dir as 14 and PMW is selected for spindle options, I am using pully 4 set-up 0-4000 RPM.
I have the charge pump options on the board selected and have it set-up as Pin 17
I am sure the VFD is wired correct and the board drives it fine in manual.
Is there something I am missing?
Thanks

10
General Mach Discussion / Re: Mach 3 and 5 axis?
« on: May 27, 2008, 08:42:46 AM »
Thanks,
Is it going to be an option someday?

Pages: 1 2 3 »