Hello Guest it is April 25, 2019, 04:29:48 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Tyler

Pages: 1
1
LazyCam (Beta) / Re: Setting toolchanges
« on: April 04, 2008, 01:05:42 PM »
I see, so that's what the tool# option is. I wasn't quite sure, thanks a bunch chip.

-Tyler

2
LazyCam (Beta) / Setting toolchanges
« on: April 02, 2008, 09:33:23 PM »
Does LazyCam output toolchange code anymore? It seems to have gone away from 2.41(or something close) to 3.0.02(or something close).

 It's a bit of a pain having to tell Mach3 to hold the feed manually as opposed to having it in code, and the mill head getting above the piece so I can initiate the change without worrying about messing up my job.

Hopefully I'm just oblivious and missing something really simple?

Thanks, Tyler.

3
LazyCam (Beta) / Re: Pockcets within a Pocket
« on: March 31, 2008, 07:33:19 PM »
I see, so it must just be a visual glitch, I'll try again to see if the code posts correctly in Mach3 as opposed to what I'm seeing in Lazycam. Thanks for that topic reference, I couldn't find something similar from searching.

4
LazyCam (Beta) / Re: Pockcets within a Pocket
« on: March 31, 2008, 01:27:38 PM »
Well, the thing is, I can set the "Cut Start" Value at 0, which doesn't give me these extra cut paths. When I negate the cut start, it adds these extra paths.

Try it on one of your parts, I think it'll be the same thing. If so, then it may be a bug with Lazycam. If not I'll post my DXF and see if the drawing is the problem.

5
LazyCam (Beta) / Pockets within a Pocket
« on: March 28, 2008, 08:20:49 PM »
A colleague of mine needs a part done that which requires a pocket within a pocket. I am unsuccessful.

What I am trying to do, is create the first pocket, which is large, and contains two more shapes inside it. In order to keep my origin in the same place, I attempt to start the cut for the secondary pockets 15.5mm below the level of the origin, and then the picture following my post happens. The black line is the top-most part of my part, yet LazyCam decides to put a lot more cut levels above the origin's height.

So here is my question, How do I define a cut to start downwards at a certain level, and then tell it how far down to cut? And why on earth would it create paths way above the origin's level?

6
Sieg Machines / Anyone have Softlimits set for the X2?
« on: March 19, 2008, 09:29:49 PM »
Hello Artsoft,

Since the Seig X2 Mill only has three limit switches, I wanted to configure the outer limits so the table doesn't crash in the other extreme. It just doesn't make sense to me to have partial insurance.

If anyone else has the X2 mini mill and has figured out good numbers to prevent it from destroying itself, it'd be great to know.

Thanks,
Tyler

7
Maybe I can try reformatting the computer used for controlling the CNC machine. It seems to work with my desktop.

Thanks Graham.

8
I have run the update but still receive the same error. Is there anything that could conflict with this program running?

My PC is installed in "normal PC" mode, and just about everything is changed according to the XP Optimization file on ArtSoft's website. I'm not entirely sure why neither of the versions you've posted don't work on my system.

9
Quick question, what does

"Component 'comdlg32.ocx' or one of its dependencies not correctly registered: a file is missing or invalid."

mean?

10
We received our X2 mini Mill from SyilAmerica, but I don't believe the profile that we we were given is configured correctly. The X axis is the only thing I can jog or tune, and thusly I believe the control pins are configured incorrectly.

Edit2: the control box shows strange combinations when I jog.



There should be no activity in the "angle" indicators, as there is no motor control for that function on the X2. Also, when pressing "up" or "down" on the keyboard, it jogs the X axis away from the limit switch.

Does anyone know what could possibly be the problem here?

Edit3: I believe the problem is with the control box, it may be faulty. I'm getting a replacement and hopefully this fixes my problem.

Pages: 1