Hello Guest it is February 26, 2024, 10:04:29 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tantan

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 »
71
PoKeys / analog feedrate override in mach
« on: March 04, 2011, 06:43:10 AM »
hi,

I have 2 pokeys working on 2 different pc's with mach installed. i use the latest mach and pokeys software. i connected a potmeter to pin 43 and i use the brains (posted on this forum) to connect the analog signal to the feedrate override. all works well but when i start the pc and mach3 there is a delay of almost 30 seconds before the feedrate override actually responds to the potmeter movement. if i view the brain in debug mode i can see the signal changing but the bar on the mach screen does not respond the first app. 30 seconds. after the 30 seconds everything works fine.

it is not a big problem and i am very happy with the pokeys functionality but i am just curious why this signal is delayed after start up.

thanks

tantan

72
PoKeys / Re: new pokeys software: stange things???
« on: September 17, 2010, 01:50:23 PM »
all problems are solved after reinstalling mach3,

73
PoKeys / new pokeys software: stange things???
« on: September 17, 2010, 01:00:39 PM »
hi,

I'd upgraded my pokeyssoftware (firmware and mach3 plug in) to the latest versions. but it seems my old configuration does not work anymore???. i upgraded pokeys firmware and now every time i start up the pc pokeys inputs disappeared and are changed automatically to fast encoders.

i think something went wrong with the new firmware

thanks antoine

74
hi,

thanks i am gone try that.

antoine

75
hi,

i made a custum screen and i want to add a button whis opens the lathe turning wizards screen. i cannot find out how i should configure this,

thanks,

antoine
the netherlands

76
PoKeys / Re: Bead support poKeys
« on: August 17, 2010, 02:53:02 AM »
i am very sorry octopus, but i have to reply to your bitching.

I HAVE NEVER HAD BETTER SUPPORT THAN FROM BORIS AND SCOTT AND ALL THE OTHERS ON THE MACH FORUM. most of the time i have a reply within hours!! even on Saturday and sunday. the reply is always to the point and very helpfull. if you ever have tried to get support from big companies you know what i am talking about.

so please stop bitching, read the f manual, and let these people do there jobs, which they do excellent.

TanTan
the netherlands

77
hi

Thanks, Works Perfect!!!!  :)


Antoine

78
hi,

thanks for your reply, but can you give me an example: my initialisation string now only has "G80" in it.  the name of the macro is test.m1s, should i make my initialisation string "G80 test.m1s"

thanks,
antoine

79
hi all.

i want to run a macro after mach has been started. how should that be done,

thanks for your answer.

antoine

the neterlands

80
PoKeys / Re: New beta plugin
« on: April 12, 2010, 01:23:41 PM »
hi,

i did a test with the high speed encoders and the beta software. it seems they work quite good as na mpg in mach now. so this seems like an improvement to me.

thanks,

antoine

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 »