Hello Guest it is January 17, 2022, 10:59:36 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tantan

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »
61
hi,

i made a custum screen and i want to add a button whis opens the lathe turning wizards screen. i cannot find out how i should configure this,

thanks,

antoine
the netherlands

62
PoKeys / Re: Bead support poKeys
« on: August 17, 2010, 02:53:02 AM »
i am very sorry octopus, but i have to reply to your bitching.

I HAVE NEVER HAD BETTER SUPPORT THAN FROM BORIS AND SCOTT AND ALL THE OTHERS ON THE MACH FORUM. most of the time i have a reply within hours!! even on Saturday and sunday. the reply is always to the point and very helpfull. if you ever have tried to get support from big companies you know what i am talking about.

so please stop bitching, read the f manual, and let these people do there jobs, which they do excellent.

TanTan
the netherlands

63
hi

Thanks, Works Perfect!!!!  :)


Antoine

64
hi,

thanks for your reply, but can you give me an example: my initialisation string now only has "G80" in it.  the name of the macro is test.m1s, should i make my initialisation string "G80 test.m1s"

thanks,
antoine

65
hi all.

i want to run a macro after mach has been started. how should that be done,

thanks for your answer.

antoine

the neterlands

66
PoKeys / Re: New beta plugin
« on: April 12, 2010, 01:23:41 PM »
hi,

i did a test with the high speed encoders and the beta software. it seems they work quite good as na mpg in mach now. so this seems like an improvement to me.

thanks,

antoine

67
PoKeys / Re: New beta plugin
« on: April 05, 2010, 03:30:52 AM »
hi boris,

what are the features for the new plugin?
will highspeed mpg work with mach3 now?

thanks

antoine

68
PoKeys / Re: high speed encoders
« on: March 09, 2010, 02:30:26 PM »
hi boris and scott,

i made a bit of progress. i had windows xp with servicepack 2 installed, i installed sp3. the mpg works now but not smoothly at all. i tried different settings in the calibration window but nothing gave good results.

tantan

69
PoKeys / Re: high speed encoders
« on: March 08, 2010, 01:24:37 PM »
hi boris an scott,

i have tested the new software, pokeys seems to work if i open the raw values window i can see the values changing. if i have mach3 simultaneously started i see the value in mach3 (x-axis dro) changing but not i a right way; it is more or less fluctuating. if i close the raw values window of the pokeys software mach stops changing the values at all. if i open the raw values window in pokeys again the machdro starts to move again. if i check the pokeys screen in mach the mpg value changes between 0 and the value which is presented in the raw values pokeyscreen.

i hope i am clear in my explanation

thanks

tantan
the netherlands

70
PoKeys / Re: high speed encoders
« on: March 07, 2010, 01:18:00 PM »
thanks scott and boris.

if you need more info don't hesitate to ask.

tantan
the netherlands

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »