Hello Guest it is February 08, 2023, 02:40:50 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tantan

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 »
21
PoKeys / Re: Pokeys56 and Smoothstepper (ethernet)
« on: March 08, 2014, 10:58:24 AM »
hi, i did the check with a pokeys connected to the system (and recognised in mach3) but with no configuration of I/O. then it runs fine with the smoothstepper. what is the best way arround to configure the io?

tnx tantan

22
SmoothStepper USB / Re: Getting FT_INVALID_HANDLE. Error message
« on: March 08, 2014, 06:13:29 AM »
do you have a pokeys connected too. i have problems with the combination of ESS and PokeysUSB

23
PoKeys / Re: Pokeys56 and Smoothstepper (ethernet)
« on: March 04, 2014, 02:26:28 AM »
hi. no it is configured with 3 encoders, 1 for axis move, 2 for speed and feed override, and a few buttons.

24
SmoothStepper USB / Re: ESS and Pokeys
« on: March 01, 2014, 02:52:36 PM »
yep, they are working hard to get their plugins ready for mach3.

i use encoders with build in switches. pokeys is usb. i have not tested yet with pokeys pulse engine.

25
PoKeys / Pokeys56 and Smoothstepper (ethernet)
« on: March 01, 2014, 05:08:04 AM »
i use the pokeys56 usb and smoothstepper ESS on a windows xp computer with latest mach and plugins. if i run gcode i get the following errors

26
SmoothStepper USB / ESS and Pokeys
« on: February 28, 2014, 10:18:26 AM »
i have the ESS installed with latest mach and plugin version. i also have a pokeys connected to the same computer. with the later pokeys version i got the fault as in the pictures. i asked pokeys and the told me they do no development for mach3 anymore????


27
Machscreen Screen Designer / Re: System hotkeys
« on: September 09, 2013, 11:55:49 AM »
TNX! this works!

28
General Mach Discussion / G84 reverse time
« on: September 08, 2013, 02:15:38 PM »
I am testing my emco vmc100 with mach3 every works fine but i do not understand one thing

I use the g84 for tapping that works oke except that if the tap is at the bottom the spindle reverses but it takes a second or so before the z-axis moves up. I think that should be immediatly?

Thank you for your reply

Tantan
http://m.youtube.com/#/user/tantancnc?&desktop_uri=%2Fuser%2Ftantancnc

29
Machscreen Screen Designer / System hotkeys
« on: September 08, 2013, 02:07:31 PM »
Hi,

I use the 1024 mach screen and i made an extra page in tis screen set. All works fine except the systemkeys like jogging the axis with the keyboard arrow keys. If i select an other (standard) page the keys work well

Tnx for you reply

Tantan

30
Oke its clear now,
Thanks for your reply and your explanation
Tantan

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 »