Hello Guest it is April 16, 2024, 11:53:34 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dfurlano

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 »
211
General Mach Discussion / Re: One minor bug
« on: December 11, 2006, 08:25:45 PM »
My bad,

the problem was a either that I had the incorrect shuttlepro driver or my USB controller needing updating.  I did both and all is well in the world.

Thanks.

Dan.

212
General Mach Discussion / Re: Shuttlepro dials not working
« on: December 11, 2006, 08:23:11 PM »
I had the incorrect driver.  There is a download for the driver on the same page as the mach3 d/l.

My bad , works fine now.

Thanks.

Dan.

213
General Mach Discussion / Shuttlepro dials not working
« on: December 11, 2006, 07:25:38 PM »
I upgraded to a newer computer.  Did a fresh install of XP and the newest version of mach3 2.0.025 I was running 1.84. I moved over the XML file and downloaded the shuttlepro driver from the mach3 folder on the ftp.

Everything works except the dials on the shuttle.  Buttons work fine.

Did a search on the archive to see if there was any reports of problems. 

I re-downloaded the shuttlepro.dll and re configured still the dials do not work.

I never downloaded a driver for the shuttle so I do not htink there is any conflict of drivers.

I guess I can go down in versions to see if that will help but I thought I would ask first.

Thanks.

dan.

214
General Mach Discussion / Re: Shuttle question
« on: December 11, 2006, 06:51:43 PM »
Thanks for the replys.

The only increment my shuttle will change by is .1 in a positive or negative direction.  I tried changing the jog amount in the MPG window to .001 but when I go back to the shuttle it increments by .1 for every button push.

Am I doing something wrong?

Thanks for all the support.

Dan.

215
General Mach Discussion / One minor bug
« on: December 11, 2006, 06:48:30 PM »
When I press "tab" to open the MPG window (leaving the mpg window open) and I try and open the config window for the shuttle the window does not open. 

Even after I exit the mpg window I still cannot open the config window.  I need to shut down Mach3 and restart. 

If I go into the mpg window then close it before I open the config window - the config window opens.  But once I have opened the mpg window and tried to open the config window it does not matter if I close the mpg window or not I still cannot open the config window.

Ok, thats enough words. Minor problem.

Dan.

216
General Mach Discussion / Re: Single line text in DXF format
« on: December 11, 2006, 12:03:04 PM »
Here is a free converter that allows curved text called deskengrave:

http://www.ezart.com/jump/jump-dk.htm

217
General Mach Discussion / Re: Shuttle question
« on: December 10, 2006, 09:59:46 PM »
What I am wondering is if you can change the jog step on the shuttle.

218
General Mach Discussion / Shuttle question
« on: December 10, 2006, 02:46:25 PM »
Is there a way to change the jog increment from .1 to .01 to .001?

Couldn't find the key.

Thanks.

Dan.

219
Yes that is basically what i do for simple programs that do not require me to use a CAM program.

Sorry about the confusion.  As you can tell I probably use the program in an inefficient way.  Thats why I asked.

220
Oh, didn't see the design exchange but it is kind of buried.

Anyhow, I input the A axis diameters, tooling offsets, and tool information and then type in some gcode.  When I save the only information that is saved in the .txt file is the gcode.  I am sure there is an xml file saved somewhere but I would like all the setup information and the gcode saved in one file. 

Is there a way to do that?

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 »