Hello Guest it is April 17, 2021, 12:37:52 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ringmaker

Pages: 1 2 »
1
General Mach Discussion / Re: New with Mach + bobcad need help
« on: March 21, 2008, 09:18:17 PM »
I have been watching the bobcad videos but there was not much on the surface cutting tool path that I coud see helping me.  But just messing around with the 3D and options I did find a way to make the cuts. I did get a tool path for the cutter. I don't no if it will work right or not I will be trying to cut the project on Mack in the morning.

If it works I will set up a url to go to and maybe others on the forum will want to see the project in action. I don't have a video camera but I can take some pictures of the project and set it up as a slide show.

Thanks
Mike

2
General Mach Discussion / New with Mach + bobcad need help
« on: March 21, 2008, 07:32:48 AM »
Hi all, is there anyone that can throw some light my way.  I have a little 2D cutter project that I drew up in bobcad version 19.  I'm trying to get a zig-zag tool path to cut over the surface of the cutter. If you look at it in 3D you can see the cutter. I know all I need are the two longer lines which show a I think a 0 to -3/16 drop between lines  and I should be able to put a surface tool path on them.

I have a Taig mill which ran in dos I got smart one day a year or so back and moved my computer to window xp and guess what the mill quit.  I bought Mach 3 and have the mill running pretty good. Now if I could just figure out how to use the 19 bobcad software again? I was going to send the cad picture but I don't see any place to insert it. but can email it if someone can help?

I'm just lilke my dog I can't teach him new tricks either.....

Mike E

3
General Mach Discussion / Re: Mach 3 Failed?
« on: March 17, 2008, 02:06:30 AM »
Brett: That fixed that problem so guess what I owe you a big thanks.  I'm so happy I found this forum Its a great place for newbies like me.  LOL   I think the motors are turning pretty nice and I just need to learn how to use the mach 3 ,  such as figuring out how to find a zero for xyz and of course run the g codes.  I'm using bobcad cam version 19 which I have never been very happy with but I'm stuck with it for now.

I really thank you a lot! I been working on these problems for two days now trying to get it up and running again.  Thanks again Brett.

Mike

4
General Mach Discussion / Re: Mach 3 Failed?
« on: March 17, 2008, 01:18:48 AM »
Brett: That worked I swapped the settings and I now have x running on x, y running on y and z running on z.  But I still have one problem left  the page-up is running the z down and the page down is raising the z?  how do I change the direction of the z motor?

5
General Mach Discussion / Re: Mach 3 Failed?
« on: March 16, 2008, 11:55:43 PM »
brett:  Could I go into the config and change the Y pins with the z pins and trun the stepper motors around ?

Mike

6
General Mach Discussion / Re: Mach 3 Failed?
« on: March 16, 2008, 11:47:55 PM »
Brett:  I found the problem which was the computer was not communicating with the machine my son came over and down loaded new drivers and that took care of problem NO. One.  The machine is now talking with the computer.  I'm back to the original problem which is the X arrows run the X stepper motor. but the Y is still running the page up and page down or the Z and Z is running Y I think that might have to do with micro proto drivers? Unless you know how to change them in Mach 3 software?

7
General Mach Discussion / Re: Mach 3 Failed?
« on: March 16, 2008, 08:43:17 PM »
brett  I'm kind of new at mach where do you check the jog enabled?  And I will go check

Mike

8
General Mach Discussion / Re: Mach 3 Failed?
« on: March 16, 2008, 08:10:55 PM »
Thanks for the reply:  Yes I did go back and reload the CD and tired it again no luck at all.  I can't believe nothing works its a real puzzle to me.

Thanks
Mike

9
General Mach Discussion / Mach 3 Failed?
« on: March 16, 2008, 05:16:27 PM »
Can anyone share some tech help?  I was setting up the Mach 3 software with my Taig Mill, I have all the settings from Micro Proto on CD and programed them into the Mach 3  Drive.  I then open Mach 3 and turned on my machine and hit the reset button and the step motors kicked on. I moved to tool path alt4 and used the arrow keys and moved the Taig x table then tried  the page-up and page-down to move the Z height and the y table moved instead, I checked the plugins and all is connected right! I then went to simply change the plugs around and my knee hit the off button on my computer. I restarted the computer opened Mach 3 and I now have no mill action what so ever! The step motors are with no current.  I can't for the life of me figure out whats going on. I clicked the reset and the green light is on but no step motor action at all.  Can anyone think of what I might of done? :-\

Thanks
Mike

10
G-Code, CAD, and CAM discussions / Mach and Bobcad Version 19
« on: March 14, 2008, 04:58:55 AM »
I hope someone might be able to help out here.   Is there a Bobcad forum one can go to for help?  I know there use to be one hanging on the bobcad website. I'm having trouble remembering how to use or put a surface G-code tool path on a tool I tired to make must be 3 years ago.  I'm way out of shape. I started with bobcad clear back in 2000, version 16 when it didn't work I moved up to 17 and the same thing, didn't work and of course moved up to 18 and now 19. I was using a small bench top cnc mill called a taig, I moved up to windows xp and let the machine set for 3 years now. I just bought the upgrade to my driver box and the new Mach 3 software hoping that it might work better.  I made the error of calling bobcad and talking to a salesmen and now their driving me crazy trying to tell me to move to version 22.  Anyway it's just a simple round little cutter and I need a bit of help trying to get the G-code set up right! I would really like to see if I could make this little tool. Before I'm forced to buy version 22.

I think this new Mach 3 mill software looks to be a great package.

Thanks
Mike
rhjgold@cornhusker.net

Pages: 1 2 »