Hello Guest it is May 22, 2019, 11:19:50 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stn2008

Pages: 1
1
NC Pod / any job available wih ncpod?
« on: June 30, 2008, 07:24:13 PM »
hi everyone,
is there many jobs available requiring ncpod? are there many companies using ncpod?
i can work part time...

2
NC Pod / Re: How to download the sequence of code into SD RAM
« on: January 17, 2008, 02:23:36 AM »
hi Apollo,

thanks a lot for your help.
I am just a beginner of ncPod programmer here. I dont even have Mach3 machine.
Hence, i just play with the controller only which is ncPod here.
Which at later stage, i will combine with any servo driver.

Currently, i use basic control panel 1.0.0.0 as downloaded from ncPod website.
However, my ultimate goal is to store basic sequence in G code or any other format in SD RAM in order not to be dependent
on PC itself.

thanks a lot




3
NC Pod / How to download the sequence of code into SD RAM
« on: January 14, 2008, 06:54:35 PM »
[How to download the sequence of code into SD RAM]

Suppose, we have the sequence of the code how the motors should run.
How to download it into the SD RAM?
Any example?

thanks

4
NC Pod / Re: how to change number of pulses in NCPOD
« on: January 06, 2008, 09:02:34 PM »
hello all,
ncpod.ini and ncpod2.ini both have been modified.
They're located in \bin directory.
It is supplied together with SDK by NCPOD.
The ncpod havent been connected to any motor yet.

I will try it with other than mach3, i.e. other brand of servo drive.
They're pretty much the same, accepting pulse & direction.

I just dont know how to get ncpod start. According to debug form, it seems to work.
Am i missing something here to make ncpod to work?

thanks all

5
NC Pod / how to change number of pulses in NCPOD
« on: January 05, 2008, 06:44:10 AM »
i have changed the number of pulse in ncpod2.ini from 1548.14 to only 15 in all motors.
So that i can view the pulse in lower speed.
But, my ncpod doesnt produce any pulse out . Any body knows why? (i still fail to get ncpod start)
I 've tried all forms from main form to jogXbuilder, and i've tried all motor output, no output.
Yet, in the debug form, there is output of 10000.

NCPOD driver has been installed. The communication is connected.

thanks

Pages: 1