Hello Guest it is November 12, 2019, 01:15:42 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TASOS

Pages: 1
1
Hi every body
If anyone can help me will be much appreciated.
I have a plasma table with 4 G320X servo drivers.
When the plasma touches the material and the arc starts the driver’s faults.
The fault clearly comes from the drivers not from the PC.
If I keep the err/res connected with the 5v pin of the G320X driver all the time,
The drivers faulting when the plasma start but second after become green again.
So the problem I assume is only at the plasmas ignition not wile cutting.

2
VB and the development of wizards / vb script help needed
« on: July 05, 2009, 03:54:40 PM »
Hi every body
If anyone can help me
How can I check to a macro the condition of an input for use it to a tool change procedure?
I found to a tool change macro the command “SystemWaitFor (input1)” but this is a wait for command, I want something like “while input1” or “while not input1” or “if input1 then………”

Thank you all in advance

3
General Mach Discussion / Re: PROBLEM WITH MOVING TO LIMITS
« on: May 10, 2006, 05:44:43 PM »
Thank you Sid for your reply

You put me at the right way i am homing and importing dxf ok and scaling .
thank you very mach

4
General Mach Discussion / Re: PROBLEM WITH MOVING TO LIMITS
« on: May 09, 2006, 08:12:47 PM »

Thank you Sid for your reply

After I press home button my machine don’t move at all only zeroes DROs
I read this (OK, got it to work, I had home switches set only, needed to have limits set as well) but don’t understand it looks like I have the same problem.
What is (debouce)  ?
You right about feed rate but I change it and when I run the program change back to 3 again. Ok for the scale.

5
General Mach Discussion / PROBLEM WITH MOVING TO LIMITS
« on: May 09, 2006, 04:17:07 PM »
I am a new user of MACH 3 and I have got some problems to move my machine to the limits and to import convert to G code from dxf files and make the machine run with it.
Regarding the first problem, I have my machine set up inputs outputs   and tuning my motors speeds and run properly, but when I press the home button the DROs becomes to zero but the machine does not move to the limits.
Regarding the second problem , I move my machine manually and I run the example Gcode  “roadrunner” given by the program very good ,but when I run the g code converted from DXF file made by myself with AutoCAD the machine runs very slowly almost step by step.
Also cant scale, can’t change the values at the scale right next to the RDOs
My computer clock behaves abnormal and after wile I run the program the pulse frequency at the diagnostics drops from 2500 to 900 without the program doing anything.

I would really appreciate any kind of help
TASOS

Pages: 1