Hello Guest it is June 20, 2019, 03:55:08 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tgondek1970

Pages: 1
1
General Mach Discussion / Re: Pattern shifting on Repeats
« on: October 15, 2007, 05:27:39 PM »
Hi,  Update......

I put the old drive back in to get the job done.  That seems to work ok, so I dont think its mechanical.

Settings with old driver (1/2 step mode)

500 units per inch
vel - 400
acl - 200

New Driver
Units per inch 2500
vel 500
acl 400

I tried "playing around with the vel / acl but still had the problem.
laser feed rate = 200

Tom


2
General Mach Discussion / Pattern shifting on Repeats
« on: October 15, 2007, 03:50:54 PM »
Hi,  I just changed my drivers to Gecko 203V drivers, and now when I repeat a cut, it shifts down a little each time.  I am not 100% sure its not mechanical, but everything was working B4 I changed the drivers.  When i first set up my CNC last year I had a simular problem where the cut would shift down, (negative Y) and to the right (pos x) on the repeats.  I increased the pulse width to 25 under motor tuning and that solved the problem back then.  Now with the new drivers (the old one didn't support micro stepping) its seems to be just the Y-Axis that the problem is on (X Axis holds fine).  Parts seem to be the right size, as far as I can tell with my callipers (Spelling???)  I've played with "Sherline mode" and "enhanced" pulse mode but doesn't seem to make a difference.  Anyone have any ideas on what to try next?

Thanks
Tom

Pages: 1