Hello Guest it is October 07, 2022, 07:10:24 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - luther

Pages: 1
1
General Mach Discussion / mach3 and hobbycnc board
« on: April 20, 2009, 08:39:44 PM »
 hello all, i need help setting up mach3 and hobbycnc board. i can not get the motors to move.  the motors lockdown when i turn on the box. is it mach3 are is hobbycnc?

2
General Mach Discussion / Re: servo motors
« on: November 20, 2007, 10:23:17 PM »
hello afn09556, so mach don't know if the servo stops are not without going through the e-stop

3
General Mach Discussion / servo motors
« on: November 20, 2007, 09:16:29 PM »
if the servo motor stop because of over torque the the program stop to?

4
General Mach Discussion / Re: brains
« on: November 04, 2007, 03:25:26 PM »
i do not have a brain editor in the Operator menu i have mach3 .do i need to update to get a brain editor?

5
General Mach Discussion / closed loop
« on: November 04, 2007, 11:40:51 AM »
how do i set up a closed loop system in mach3 ?i went to used encoders with my steeper to make sure that i do not loose steps.

6
General Mach Discussion / brains
« on: November 04, 2007, 11:26:20 AM »
how do i get brains to come up on my screen

7
G-Code, CAD, and CAM discussions / Re: loop question with mach3
« on: October 08, 2007, 10:16:22 PM »
DID NOT WORK THE Z WOULD DROP TO -0.062 THAN IT WOULD RETURE TO THE PRESET PROGRAM.  HOW WAS I SUPPOSE TO ADD IT TO THE LOOP

8
G-Code, CAD, and CAM discussions / loop question with mach3
« on: October 07, 2007, 05:29:05 PM »
how do i get the "z" axis to drop .062" with each pass?  i can get the program to repeat as may times that i want to.  but i can not get the "z" to drop with each pass. please help.

Pages: 1