Hello Guest it is October 14, 2019, 12:16:08 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - abomb55076

Pages: 1 2 »
1
General Mach Discussion / Attaching a e-stop button to maxnc??
« on: June 29, 2006, 12:32:45 PM »
Hello, i have a maxnc unit and i was woundering if anyone knew how i can attach a emergency stop button on to it (without cutting any of its wires or opening it up). I already have a button but i dont know where to hook it up.

2
General Mach Discussion / Conversion software??
« on: May 05, 2006, 11:34:30 PM »
HEy, I was woundering if anyone had any good ideas of a good program thats free that i could download so i can convert files from solidworks into something usful in mach. I cant use dxf because i want to make the things have depth and stuff and i dont know how to make depth and the 3d sort of thing unless i use solidworks.

3
k... nevermind i got it :)

4
hey your webpage isnt working right..... id really like to se that movie though........

5
General Mach Discussion / BEst controller or driver to use w/mach3
« on: May 02, 2006, 08:47:05 PM »
what is the best controller setup to use excluding the gecko drives because they cost too much. I was thinking about that hobby cnc kit but do those work with mach3 and are those any good?

6
General Mach Discussion / Re: MaxNC not working!! No movement.
« on: May 02, 2006, 06:03:57 PM »
ok so i put an led into the pins 5 and 4 on which are the y axis and when i tapped the jogg buttons it turned the light on and then it when off after i pushed it but then sometimes it would stay on untill i tapped it again. So i think my ports are all working and everything but im not sure why my motors arnt moving. Also, theres a pic of my motors and controller just incase.

7
General Mach Discussion / Re: MaxNC not working!! No movement.
« on: May 02, 2006, 03:25:42 PM »
ya i dont have that......anything else i can do??

8
General Mach Discussion / Re: MaxNC not working!! No movement.
« on: May 02, 2006, 01:38:09 PM »
actually i recieved this from my uncle and he lost the software so we called and they said they would send us the software but when they did i guess they didnt send us all of the software.

9
General Mach Discussion / Re: MaxNC not working!! No movement.
« on: May 02, 2006, 12:15:14 PM »
is there anything else i can do, i dont have the little resister or whatever to put on a led to test my pins. Also just to remind you i have encoders and i was woundering if you have to setup the pins and ports for those even though you dont have to set them up for the motors (because of the maxnc mode)

10
General Mach Discussion / Re: MaxNC not working!! No movement.
« on: May 01, 2006, 05:24:49 PM »
it moves the numbers , like the coordinates or watever but it doesnt move the motors or anything. do you have a msn or aim???

Pages: 1 2 »