Hello Guest it is April 14, 2024, 10:24:38 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - kephra

Pages: 1
1
Mach4 General Discussion / Re: Lathe turn cycle only works once.
« on: May 04, 2023, 01:26:16 PM »
I tried the turning cycle.  I finally just reloaded all the code and started over.  Then it worked, so I guess I had some corrupted code.

2
Is there a way?

3
Mach4 General Discussion / Lathe turn cycle only works once.
« on: May 03, 2023, 04:11:31 PM »
After installing build 5036,  the lathe turn cycle only works one time.
After starting Mach4, then entering the parameters for the turn cycle, pressing 'view tool path' loads the gcode into mach4.  But the next time a turn cycle is set up, 'view tool path' does not load the gcode.  This used to work.
To run another turn cycle, I have to exit Mach4 and then restart it.

Is there a fix for this.  Does it work ok for other people?

4
Mach4 Plugins / Re: Mach 4 wont recognise UC100 controller
« on: October 04, 2022, 06:18:11 PM »
Never mind!  My error, it works just as bad as it did in the original mach4.  (Backlash is flaky)

5
Mach4 Plugins / Re: Mach 4 wont recognise UC100 controller
« on: October 04, 2022, 01:04:44 PM »
I am wondering if this has been solved.  I just upgraded my Mach4Hobby to v2 and Mach no longer recognizes the UC100.
The UC100 files are in the plugin directory but the UC100 is not listed in Mach 4.
I reloaded the UC100 files from cncdrive but that didn't solve it.

Pages: 1