Hello Guest it is January 20, 2021, 07:29:24 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - otpco

Pages: 1 2 3 4 5 »
1
Tangent Corner / Re: Sanyo Denki customer service advice ?
« on: October 28, 2020, 12:37:07 AM »
Bump

2
Tangent Corner / Sanyo Denki customer service advice ?
« on: October 21, 2020, 09:21:50 PM »
Hi all still playing with CNC Bridgeport moog is still going but have another project .
 I am not having any luck getting any support from Sanyo Denki for some of there older servo motors .
There site is not very responsive . Has anyone had any luck with contacting them ?
 Trying to get 1987 Microtek up and going again .  CN410T servo motors . would love to find the pin outs for the encoader and tach gen . . thanks to all

3
General Mach Discussion / Re: Mach 3 lost spindle control ??
« on: October 21, 2019, 05:26:17 PM »
well yes and no . think its an 06 ? I got a replacement from you a while ago . Work has been busy so no time to look into it . Think something has gone wrong with the Computer side . I also had a 5 volt supply go west at the same time .It goes to one of your breakout boards . I really need to do an upgrade of the machine control . things are getting old Rutex boards , windows 98 . the list goes on . I have been looking for some replacement for Rutex . Vlad does not appear to be doing anything now . Trying to drive some big DC servoes . ah keeps us young . 

4
General Mach Discussion / Mach 3 lost spindle control ??
« on: October 20, 2019, 11:23:55 PM »
Hi all been away for a while . I have somehow lost the spindle control I have a homman  control running a VFD . I cann not get the spindle to run . Any ideas the vfd is working and the Homman board replaced . . Has any body had this problem . I have not changed any  of the configuration . machine has been running from  2006 . now its decided it needs to stop .. Bugger !

5
General Mach Discussion / smooth stepper support ?
« on: August 26, 2016, 03:01:34 AM »
Hi all is the smooth stepper support working ? there is a few posts that have no response!
would dearly like to get mine sorted out . I need to make things in the shed . Thanks  mark 

6
SmoothStepper USB / ESS Did not respond ?
« on: August 21, 2016, 07:22:43 AM »
Hi all ,.
I am having a few problems with my new to me smooth stepper ..
I am running win7 pro. its the not the usb version.
 I get the message the ess did not respond to wake up message .
Any ideas . I am trying to get this to work so as I can replace my existing computer 

7
General Mach Discussion / Mach 2
« on: September 17, 2014, 12:01:34 AM »
Hi all need to load Mach 2 with the rutex tune any ideas where I might find it . Yahoo wont let me in !

8
General Mach Discussion / Help old Rutex 990 tuneing anybody
« on: September 16, 2014, 09:57:45 PM »
Hi all I need to tune a 990 servo motor board . it has pid tuneing . Is there a way . Art had som sort of a program that went with Mach 2 . Desperate to get going again .

9
General Mach Discussion / P I D tuneing of servo motor
« on: September 16, 2014, 05:32:21 AM »
 Hi all I have had a Crash and cooked the servo motor drive . Bugger .  I am looking for some information about PID tuning .   IT used to be here but the search turns up nothing . I need a  easy Guide to how to do it thanks Otpco .

10
Tangent Corner / Mist coolant
« on: January 28, 2014, 11:33:50 PM »
Hi all I want to try mist type coolant . Is there any how to stuff out there I like the Spra-kool but at 78.00 postage its a bit rich !!!! . Think it looks great a hole lot less mess than flood type . This is for my Moog Hydropoint . conversion thanks to alll

Pages: 1 2 3 4 5 »