Hello Guest it is February 26, 2020, 08:14:07 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dgapilot

Pages: 1 2 »
1
I use a C11G with Gecko drives. The first board I had was just a streight thru board with no buffers or anything else. The C11G made it easy to hook up the drives, and has the built in Charge Pump, relays, and speed control. While I'm not using all of it yet, it's all there for future expansion. Arturo provides very good product support also.

2
General Mach Discussion / Re: Problems with Mach, R3.042.029, and Plugins
« on: September 28, 2009, 01:32:56 PM »
I'm not sure if this will help, but my .xml file had some wrong check boxes for the plug ins. I edited the .xml file (using the xml editor) and all was well after that.

3
I've got the Shuttle Pro 2, the main difference is that the Pro has all the buttons (15) that can be assigned functions or macros. The Express doesn't have these (only 5). GO to the Contour web site http://retail.contourdesign.com/?/products/22 to see the difference between them.

4
Newfangled Solutions Mach3 Wizards / Re: NFW Surfacing Wizard
« on: September 21, 2009, 08:20:14 PM »
downloaded 2.83 and now it works.

thanks

5
General Mach Discussion / Re: Mach Workshop at Cabin Fever Expo
« on: September 21, 2009, 07:47:11 PM »
The Cabin Fever Expo 2010 site links back here for the Mach Seminar. Is it going to be held again in January? If so, when can we sign up?

6
Newfangled Solutions Mach3 Wizards / Re: NFW Surfacing Wizard
« on: September 20, 2009, 08:35:46 PM »
I just got the Newfangled license today and loaded it. It looks like everything is working but the surface wizard. I downloaded and reinstalled .029 version of Mach and the same thing happens. Open the wizard, select the material, and from the menu screen click on the surface tool and nothing. Click any other wizard and the tool selector screen comes up, but not the surface selection

Any help or suggestions?

7
Newfangled Solutions Mach3 Wizards / Suggestion for a new wizard
« on: September 17, 2009, 12:18:26 PM »
I'm not sure if this has been asked, or if it already exists somewhere else, but here is a sugestion for a new (or modification of the gear) wizard.

Many times, turned components will need wrench flats or cotterpin or safety wire holes. I would like to suggest a wizard that could mill either 2, 4 or 8 wrench flats, drill cotter pin holes, or safety wire holes (thru the corners of a hex) using the 4th axis. It might be best to have 3 wizards, since hex stock could be used but holes for safety might still be needed, if cotter pins are used, safety wire isn't, and if safety wire is used, cotter pins aren't.

Just a thaught.

8
Feature Requests / Re: xml profile name in blue bar
« on: September 07, 2009, 05:07:48 PM »
I never noticed it there. That works for me.

9
Feature Requests / xml profile name in blue bar
« on: August 25, 2009, 12:33:51 PM »
Would it be possible to add the name of the .xml file in the blue bar at the top alon with Mach3? I run a 3 in 1 with Mach 3 and it would be nice to show the profile in the bar. I'm sure some people run multiple machines with the same computer, so the profile listed would give allow the operator to verify that the correct .xml is loaded.

10
Found the problem, look at my thread in general discusion section.

The xml file had a 0 for the shuttle plug in even though the config drop down showed that it was checked. Changed it to a 1 in the xml file and now it works

Pages: 1 2 »