Hello Guest it is October 19, 2019, 02:10:51 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Le89

Pages: 1
1
General Mach Discussion / Re: Problem while setting Homing Offset in Mach3
« on: November 27, 2018, 01:10:45 PM »
In the OEM DROs list there is a group called Coordinates Machine ABS (from 83 to 88), but apparently using a SetDRO or a SetOEMDRO on one of theese doesn't do anything.
Could they be in a sort of read-only mode?

2
General Mach Discussion / Re: Problem while setting Homing Offset in Mach3
« on: November 25, 2018, 05:54:43 PM »
Hi,

Quote
Yes, I'm using an ethernet controller

What controller? What make? What model?

As Gerry points out homing offset is done by the controller....I don't think there is a way to overwrite the machine coordinates.

Craig

Novusun NVEM 5 axis

3
General Mach Discussion / Re: Problem while setting Homing Offset in Mach3
« on: November 25, 2018, 05:20:44 PM »
Yes, I'm using an ethernet controller.
Is there any way to fix it? Maybe with a macro, or by editing the script for the ref button? Can a macro directly modify machine coords?

4
General Mach Discussion / Problem while setting Homing Offset in Mach3
« on: November 25, 2018, 09:33:16 AM »
Hi everybody,
I set up my CNC machine with Mach3 and almost everything works just fine, but I can't figure out how to offset the homing endstop zero.
Right now the homing system works fine except for the fact that I would like to have the Y machine coord set to 600 when endstop is reached, during axis referencing, instead of 0.
I already tried to set the "Home Off." to 600 (in Config -> Homing/Limits), but this doesen't seem to have an effect at all.
I don't know if I'm doing something wrong or if it's kind of a bug in Mach3.

Thanks in advance

Pages: 1