Hello Guest it is August 08, 2020, 03:03:49 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PeterPeter123

Pages: 1
1
Craig.
Thanks for your response.
Having tested the spindle with a separate power cord and works fine.
Suggests that the spindle crashing loaded and blew a fuse somewhere.
There is no obvious fuse associated to the spindlier in line with the cord.
All else seems to be functioning fine apart from the Controller not sending an on / off command to the spindle.
It makes me think that there is a fuse or load trip in the Controller box for this.
Should I open this up and take a look?

Regards Pete

2
Hi Criag.
Yes, both the spare and the one fitted in the machine work fine when plugged directly in the mains supply

3
Hi All.
Anyone UK based owning and using a Marchant Dice machine running Mach3 on a Windows XP OS, parallel port PC?
If so I would love to hear how you are getting on and hear some advice as I am some what stuck at the moment with mine.
(Minor crash the other day which has consequently had the Kress spindle decide not to run.) Cannot raise contact with Marchant Dice at all!!!
I have tried the spare spindle I have here to no avail. All other obvious aspects of the machine, the PC, Mach3 etc seem to be in order.

Can anyone recommend the fix. I would greatly appreciate some advice.

Kind Regards Pete.
Gloucestershire, UK.



4
General Mach Discussion / Re: Help Request.
« on: August 23, 2018, 01:52:59 PM »
Good Evening Craig.
Thanks you so much for taking the time to respond so comprehensively.
I will take some time and study through all the links you have sent.
Much appreciated.
Regards Pete

5
General Mach Discussion / Re: Help Request.
« on: August 23, 2018, 02:16:39 AM »
Craig.
Many thanks for your response. A much appreciated summary of options going forwards. I am happy to make the jump to Mach4 and invest in new hardware / soft ware etc.... Is there a 'Go too' supplier in  the Uk for this. As would happily get involved, take some training etc....
Regards pete

6
General Mach Discussion / Help Request.
« on: August 22, 2018, 04:20:12 PM »
Dear All. First time on here as am seeking some help, support and services with my CNC activity. Some 4 years ago I purchased a complete CNC package from Marchant Dice, Devon. During these last 4 years if there has been issues with operation or technical or service then they have provided support!
They don't seem to be available of late and have no support in place.
I run Vetric design software, Mach 3, with a stand alone PC (XP with parallel ports!) in the workshop and as mentioned a Marchant Dice manufactured controller and CNC  bed with Kress router.
I am a small joinery operation and use the set up to manufacture house signs and cut joints for furniture, Kitchens, make templates for routing, this kind of thing.
It has proved to be invaluable and is a welcome asset to my operation.
I am not hugely advanced in computers or programming etc and see the CNC as a tool to solve complicated joinery issues.
Without support I require some services and advice for:

The the set up is due a service. (A reset of the Tramming amongst other tasks.)

Periodically the PC docent start up. The fix is to take out one of the PCB connections, talk to it nicely and put it back!!!! Odd I know but it works. (I would not be adversed to upgrading the PC side of my set up and run a later version of MACH on a more current operating system, in so doing do away with the parasol ports. But have not found someone to discuss this through objectively with. I like Mach 3 therefore am of a mind I would like later versions from these. I find it intuitive and user friendly versus another software pitched to me by Marchant Dice. Better the devil you know perhaps!)
I have done some cursory searching of the net to find an onward solution or service provider near me in Gloucestershire, UK.

Lastly. And a more immediate issue. This morning had a minor bump with a piece and the Kress stopped. Nothing I could do could get back up, swapped it out for the spare and this didn't seem to get up and running. Can someone please advise on this.

Sorry for longwinded opener to the Forum, and thanks in advance for any comments.
Regards Pete. ;D

Pages: 1