Hello Guest it is August 08, 2020, 02:10:46 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Daner

Pages: 1 2 3 4 »
1
General Mach Discussion / Re: Parallel Port Output Voltage
« on: October 13, 2019, 10:50:36 AM »
Thanks
I reinstalled Mach
And turned on 2 ports
And it works

2
General Mach Discussion / Re: Parallel Port Output Voltage
« on: October 12, 2019, 11:55:08 AM »
In Device Manager check the Address of your LPT Parallel Port and then check that is the address you have entered for Port#1 of Mach3 and that it is enabled.

Looks like they match and enabled

Thanks

3
General Mach Discussion / Re: Parallel Port Output Voltage
« on: October 11, 2019, 08:48:17 PM »
On my control panel for Mach 3
It shows the XYZ sending to the monitor.
I just need to find out why it’s not sending to the parallel port.
Please help

4
General Mach Discussion / Parallel Port Output Voltage
« on: October 11, 2019, 07:21:18 PM »
My Mach3 is not communicating with the cnc router.
Testing the parallel port, I get 3.4 volts on most of the pins on the 13 side without pressing any keys page up, down left ,right etc
On the 12 pin side I get no voltage at all ,even when I press the up down side to side X,Y,Z
This kind of tells me a setting is not right?
Should I be getting volts through the Parallel ports pins for ie, up- down - side to side ?
Thanks in advance for any help.

5
Mach3 and G-Rex / Re: Mach 111 stops while cnc router is cutting.
« on: October 10, 2019, 07:47:10 PM »
they installed windows 7 32 bit …(This was the correct one?)
That's what I requested
Thanks

6
Mach3 and G-Rex / Re: Mach 111 stops while cnc router is cutting.
« on: October 10, 2019, 05:48:18 PM »
I need some help here,
I took the computer in and they cleaned up a corrupt  hard drive and installed windows.
My problem now is, Its not sending any signal through the parallel port to the cnc machine.
All my connections seem good and I can see the X,Y,Z jogging correctly on the monitor .
Any help where to look next would be greatly appreciated
Thanks
Daner

I checked the pins and ports and they look correct.

7
Mach3 and G-Rex / Re: Mach 111 stops while cnc router is cutting.
« on: September 26, 2019, 03:38:18 PM »
Yes I agree
But this is a older computer
With the parallel port
You would think windows would be activated

8
Mach3 and G-Rex / Re: Mach 111 stops while cnc router is cutting.
« on: September 26, 2019, 10:09:17 AM »
I think I get a message to activate windows.

It’s not hooked up to the internet
Could it be I need to do a mach111 update?

Thanks

9
Mach3 and G-Rex / Re: Mach 111 stops while cnc router is cutting.
« on: September 26, 2019, 09:20:59 AM »
Yes I do have a valid license.

10
Mach3 and G-Rex / Mach 111 stops while cnc router is cutting.
« on: September 25, 2019, 10:00:27 AM »
Hi all, hope someone can help me with this issue i have been having

While cutting a sign for example, it will start cutting and working
then it stops , just like if you were to click the stop button on the mach 111 control panel .

The mach11 control panel then becomes unusable.

The only way to get things running again is to shut down the computer and start over, hoping you can find the starting point on the project.
Most of the time the job is scrap.
This all just happens some times ,about 40% of my jobs.

I have checked settings in the windows 7 to make sure the computer does not sleep.
I havent done any updates to Mach 111.

My cnc router needs a parallel port connection on a computer, or I would try another computer.

any idea or tips?

Thanks

Pages: 1 2 3 4 »