Hello Guest it is November 30, 2021, 07:26:05 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dman65

Pages: 1
1
General Mach Discussion / Re: Z movement is random
« on: August 03, 2017, 08:23:10 AM »
Sorry I didn't come back with the resolution sooner. It turned out to be the Z axis cable. I made a new one and everything worked fine after that.

2
General Mach Discussion / Re: Z movement is random
« on: July 02, 2017, 06:17:24 PM »
Thanks Gerry,

I unplugged both ends of the motor cable for the Z and plugged them back in and am receiving the same behavior. I will have to see if I can find the connectors they are using so I can make up my own cable and see if it fixes  the problem.

Thanks Reuelt,
It is definitely not a mechanical issue. The Z is moving the correct distance, but the direction is random.

3
General Mach Discussion / Z movement is random
« on: July 02, 2017, 03:47:29 PM »
Hello,

I am using Mach 3 with a UC100 connected to a Chinese 6040T CNC router.

Everything has been running fine until this afternoon. The machine was in the middle of a lengthy beveling operation and I went to eat some lunch. When I returned the X and Y were moving along fine but the Z was a couple of inches above the work piece even though Mach 3 was showing that it should be 4mm below the work surface zero.

I stopped the cut to see if I could rezero the Z and backup to the last tool change and start over. Unfortunately, pressing the keys to control the Z resulted in random action. The Z always moves, but whether it is moving up or down is random.

I reset the computer as well as the control box and I double checked the Z configuration in Mach 3, but the issue persists.

Does anyone have any idea how I might determine what the issue is?

Pages: 1