Hello Guest it is November 12, 2019, 06:06:34 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tes2014

Pages: 1
1
General Mach Discussion / Re: E-Stop interrupt without reason
« on: May 08, 2017, 04:39:54 AM »
Thanks Tweakie

As i wrote before, there is no external or internal trigger on the inputs to see in the diagnostics.
It happens not each time but sometimes its a big issue. Actually it runs well again.
Tooks me nearly 1 hour to get it running again, appears at automatic-run, manual-jog and still at reference-drive.
I still tried to switchoff the watchdog of mach3 and the E-stop i set to LPT2 without any function. Still a deactvating of all input-pins wont change this issue.
AC-Filter is inside both controllers.
For me absolutly strange how the same issue happens on two different systems, machines and controllers.
Electrical noise could be a reason here in China ^^

2
General Mach Discussion / E-Stop interrupt without reason
« on: May 08, 2017, 03:22:33 AM »
Hi@all

I use Mach3 since 2007 and get now, with the newest versions strange issues.
Two different Machines, two different systems (XP and Win7 x86), two different computers.

Hardware is ESS and Langenfeld-Interface at both machines.

Mach3 interrupt itself with an E-Stop without Hardware-activation, wirering issue or software-activation (no input to see on diagnostics).
Sometimes need many reset-push to get the machine running again, some days runs without any matters, on days like today mach3 hangs-up totally (newest update brings no change).

What else could make an unseeable E-stop-activation?

best regards

Pages: 1