Hello Guest it is April 14, 2021, 02:25:49 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rockaukum

Pages: 1 2 »
1
General Mach Discussion / Re: problems surfacing the spoilboard.
« on: October 07, 2018, 11:26:48 PM »
Yes,
Well after much frustration I decide to start at square one with redrawing the table and creating a completely new gcode.  Not sure what or why but all went okay...
I have one drawing that I use when I need to surface something.  I pull the drawing up and resize it and create a new code for it.  Send it to the machine and cut away.  Been doing this for some time now only this time it decided to not work.  Glad I got it solved as this was near a two day venture getting this straightened out.
Thanks ger21....
ra

2
General Mach Discussion / problems surfacing the spoilboard.
« on: October 07, 2018, 04:18:44 PM »
Hello,
I just finished reconfiguring my setup.  I have a 3/4" MDF sub layer with another on top with t track spaced every six inches along the Y axis.  When I went to surface the spoilboard, I set Zeros and proceeded to surface.  The spindle went in the direction of zero then started the cut approximately 4.5" from true zero on the X axis.  I have reset the machine coordinates thinking they were off and not allowing the cut in that area. The gcode was originated in sheetcam and imported to Mach3 for the cut.  This happens with soft limits on and off.
Any ideas as to why?  If more information is needed, please let me know and I will do my best to provide it.
Thanks for the help!
ra

3
General Mach Discussion / Re: using auto tool zero with xbox controller
« on: January 11, 2018, 03:34:55 PM »
So after re-reading the posts on this topic, I see someone mentioned there are complete instructions on the download page.  After reading that I find that instead of entering "M701.m1s" into the "custom macro field" i should only enter the "701" portion and not the whole enchilada.  Took this information to the shop and gave it a go.  All works great!
Many thanks to those who post this valuable information!
ra

4
General Mach Discussion / Re: using auto tool zero with xbox controller
« on: January 11, 2018, 02:09:28 PM »
Charlie,
I have been working on getting the xbox controller up and running and got it now.  My quest to have auto tool zero work from the controller has come up short.  When I get to configuring the controller, when I enter "M701.m1s" into the "custom Macro #1" field, I get and error that states "please enter and integer"  got any help for this?  I am attempting this on the house computer before I head to the shop and give it a go there.  No internet service in the shop.
Thanks much,
ra

5
FAQs / Re: In need of confirmation on limit switch wiring.
« on: June 13, 2017, 10:04:09 PM »
Glad to hear it.  Enjoy the journey....
Rockaukum

6
Thanks joeaverage,
Yeah, I figured that I did not want to change the "native" units on the machine.  So If I load the gcode and the line reads "G20" I want to change it to "G21".  After the cut is done, I will need to change the "G21" back to "G20".  With this done, The cuts will run as drawn (metric).  correct?
I'm guessing that the G20 and or G21 is originated via Mach3 and not through sheetcam where the code was created?
Thanks again!
rocaukum

7
I have a drawing in mm and would like to cut it (router) on the CNC with Mach3.  Mach3 is set up in inches.  If I want to cut this out without changing Mach3 over to mm, can I go to the setting tab and make the change in the box at the lower right to mm?  I do not want to reconfigure the software along with motor tuning in mm as this is pretty much a one time cut.
Any help with this would be great!
Thanks much,
rockaukum

8
General Mach Discussion / Re: pocketing issues
« on: March 20, 2017, 03:57:05 PM »
Today I was able to get my Engineer friend to come over and take a look.  We set up to do the tramming of the router and came to the realization that we should get the table leveled first then set up for the tram.  Going to start on that today (hopefully).  I need to do some welding on the frame first and add a couple cross braces as well.  Once I get that done we will tram the router.  With a quick check we could see it was off just a bit. 
New question now... If I am going to weld on the substructure of the machine (table) should I have to disconnect the motors from the machine,  Disconnect the computer from the machine?  Are there any precautions that I should take to avoid any damage while welding?
Thanks much!
rockaukum

9
General Mach Discussion / Re: pocketing issues
« on: March 19, 2017, 12:00:39 PM »
Dave,
The machine is rack and pinion.  I will try the pen test today and see what that shows.  I did do a recalibration of the steps per yesterday.  This time I started with a small movement of 2".  Then ran the test over the length of each axis.  I came up with only slight adjustments to the steps per.  I have taken a cursory look at the fittings and mounts and it appears to me that all is tight.  Then again....keep in mind that I have no prior knowledge to base this on.
Forgive me for my ignorance with this stuff as I purchased this machine without any prior knowledge to the CNC world.  So with that in mind....
The machine has sainsmart drives.  I have tried to gain information on the interface board but have been spinning my wheels with that.  It appears that the drivers are ST330-V3.
Thanks for the help!
rockaukum

10
General Mach Discussion / Re: pocketing issues
« on: March 18, 2017, 06:56:43 PM »
Okay, so now I know about tramming.  I will get that done on monday.
rockaukum

Pages: 1 2 »