Hello Guest it is February 06, 2023, 06:10:19 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mfarlow

Pages: 1
1
So, was in the process of squaring everything up and crashed the spindle into the material breaking the bit.... because the Z axis was out of whack I suppose when I hit 'Go To Zero' due to probably operator error. I didn't go all the way up when I homed the machine a couple minutes before....

I am quite happy with the Z axis not homing at this point until I can get some switches installed and all that... I should run into any issues unchecking Auto-Zero on the Z only should I?

2
Well, I thought I was able to move on... maybe not... :-)

I have tried positive and negative numbers in the slow zone settings and nothing works. I have the %speed set to 20 on everything. Not sure if any of this ties into the slow jog settings or not but it is set to %20 as well at the moment.

3
Ye, RefAll button to home.

So, I decided resetting my home coords might not be a bad thing to do as an effort to diagnose a little further. So I moved real close to the limit switches and watched for the lights to come on and then backed out .001 at a time until the lights went off also set the Z as high as I wanted it to be.

Went into the Settings page, hit 'Reset Interp' and then Zero'd each axis and hit 'To DRO'

After this the soft limits have started working.

Now to square things up and starts making some chips!

Thanks for your help Hood! Much appreciated!

4
Set Z and A for Auto Zero and still getting the "machine out of limits for soft limit activation" error message

5
Hey Hood and thanks for your reply and for taking a look at my config file! I really appreciate it!

I put the Home Off values to 0.0 and that did not make any difference.

I am attaching the config file.

Thanks again!

6
Oh... and I am getting a "Machine out of limits for SoftLimit Activation" error message when I try to turn on Soft Limits

7
Hi All,

New user here. I did a search for a screen shot of the Home Limit screen as it would apply to my machine and I did not find anything I don't think. (could have saw it and not realized it was what I needed... would not be the first time! :-)

I just got my CRP4848 setup and running and am in the process of getting things dialed in and safe. To that end, I installed the proximity switches from CRP as well.

Setup as follows:

Home is front left hand corner

Y axis set to go front to back with positive direction moving away
X axis set to go left to right with positive direction moving to the right
Z axis set for up and down with positive direction moving up
A axis set to slave Y - working properly

The limit switches are all wired into the LeadShine MX4660 properly and work as intended (I'm pretty sure anyway)

Attached is a pic of the Home and Limit setup screen.

Hope this is enough info but if not, please ask and I'll happily clarify.

Thanks in advance!

Mick

Pages: 1