Hello Guest it is December 09, 2021, 09:29:53 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chipmaster

Pages: 1
1
General Mach Discussion / Something bad changed
« on: June 28, 2016, 05:30:55 PM »
Hi All.

I have successfully engraved a variety of  sample fonts in linear and arced patterns, and was ready to engrave a logo on the peg head of a banjo I just put together. Luckily, I first did a test run on a piece of scrap plastic first. Well , the spindle took off in unexpected directions carving so deeply into the work it snapped the cutter off. I was able to hit the E-Stop before it reached the table.

I have been unable to get the machine to engrave properly since.  I don't know what I might have changed on the control settings to cause this reaction or how to get back to where I was when I first started.

The engraver is one of the better 6040 Chinese engraving machines on E Bay.  

Any suggestions are certainly welcome.

Bruce

2
General Mach Discussion / switching between mm & inch format
« on: April 06, 2016, 05:58:15 PM »
Hi. I've  just started  using  Mach 3 on a small   (Chinese ) engraving machine and I would  like  to  know  how  to  switch  between  mm and  inch units. I don't  see  a toggle  for  this  on any of the  Mach screens. I've  configured the machine  set-up parameters  using  millimeters , but some  of  the  G code I use is in inch format .

Also, I'm  having  the  same  trouble  selecting the  right  coordinate  system, resulting  in horrific  crashes  :'(

Any help  would  be  welcome .

Bruce

Pages: 1