Hello Guest it is December 01, 2021, 08:44:05 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sdspurlock

Pages: 1 2 »
1
Galil / Re: Galil Communication Failure - Restart Program
« on: March 30, 2013, 07:17:31 PM »
I too am having communications issues.  My DMC-2182 won't run for an hour without faulting on a timeout.  This is on a barebones system with a crossover cable connected directly to the controller. There was mention of a program called DMC Setup.  Where can I download that?

2
Galil / Re: galilcables/connectors
« on: March 30, 2013, 06:43:08 PM »
Thanks for the tip, but it won't work.  Bought one, but it only had 40 wires in it and few of those were ones that I need.  Mostly down at the big end where the aux encoder connections live.

3
Galil / Re: Galil Slave Axis
« on: March 29, 2013, 11:50:22 AM »
smurph,
You said in one of your recent posts:

'The 1760 will require the Smart Term drivers.  And there is no support for that controller in any of the newer Galil drivers (Galil Tools/Galil Suite).  So you will be relegated to using the 4.4 version of the plugin, which is ancient.  Getting things working with that code base is going to be a real challenge.'

As far as the slave axis question goes, I am quite happy to use the DMC-2182 controller for that application.  It will probably work better for me because I can locate the computer further away from the controller and drives with just the ethernet cable in between.  I understand that the v4.4 driver is old and has been superseded by the v4.5.  There is probably not any reason to go back and beat what is essentialy a dead horse. 

4
Galil / galilcables/connectors
« on: March 27, 2013, 09:49:40 PM »
Does anyone know of a supplier for the Amp 2-5175677-9 100 pin connector?  I have decided that you can grow old waiting for a cable to show up on ebay.  About a third of the ICM-1900 and ICM-2900 modules have cables with them..  There must be a lot of cables being thrown away out there.

I searched the world over and there is one and only one supplier for this connector:  Online Components out of Nevada.  They charge $33.72 for what should be an $18-20 part.  At that kind of price,  it makes more sense to byte the bullet and pay the price for a cable direct from Galil.

3M makes a similar Mind D connector that sells for less than $14.  Only catch is that it requires a $4500 press fixture to install it on the cable.

Maybe this is a battle that just can't be won.


5
Galil / Re: Galil Slave Axis
« on: March 25, 2013, 09:55:56 PM »
Thanks for the reply.  I have two controllers, DMC-1760 and a DMC-2182.  I have both ICM 1900 and ICM 2900.  I am using Compumotor OEM 650 microstepping drives.  The reason that I went this route is I got bitten twice in the G100 fiasco, so I figured that I would invest in a controller that could do it all.  From what I have read about the smooth stepper, it seems to be somewhat of a vaporware product with a lot of promises for development at later date.  Been there, done that.  Since I have already invested in stepper motors and drives, I decided to go ahead and use them.  Servo motors and drives seem to be somewhat hard to find and very high priced when you do find them.  I am going to use one setup on a 3 axis mill and the other on a plasma table.  The plasma table is the one which will need the slave/gantry setup.

6
Newfangled Mill Wizard / Re: Pointer to current version
« on: March 25, 2013, 01:55:31 AM »
Please ignore last post, I read the post about install problems and found the one about running the install as administrator.  That worked.

7
Newfangled Mill Wizard / Re: Pointer to current version
« on: March 25, 2013, 01:46:03 AM »
I have downloaded the software several times.  Every time I run the installer, I get an error 'Error opening file for writing NFS_Mill.EXE'.  If I click on the ignore button, another error message pops up 'Error opening file for writing NFSMillHelp.htb'  Any Ideas what is wrong?

Thanks

8
Galil / Re: Galil Slave Axis
« on: March 25, 2013, 01:36:50 AM »
I am very sorry for my outburst.  I was having a very bad day, or series of bad days.

I can't get any output for a slave axis using stepper motors.  I select a slave axis under config > slave, and nothing happens.  I know that the axis is hooked up properly because I can move it using the MDI screen or by g code.  I saw several posts relating to slave axis that lead me to think that the slave/gantry will not work with the galil plug-in.
Could you please enlighten me?

Thanks, and again, my apologies.

9
Galil / Galil Slave Axis
« on: March 19, 2013, 04:28:32 PM »
Could someone please write a concise set of instructions how to make a Galil W axis slave to the X axis.  The configure slave does not work.  I found a couple of threads that mentioned using gantry mode directly in the Galil control, but the MPG won't work for that axis.  So far, I am less than impressed with the Galil hardware or the Mach 3 Galil plugins V 4.4 or 4.5.  I have been trying for days to make this work.

At least axis slave worked in the G100 plugin.

10
Mach3 and G-Rex / Re: Mach IV Tool Offset
« on: May 09, 2006, 06:26:29 PM »
I was referinng to G41 and G42.  Due to my failure to read the tutorial, I was not aware that tool offsets are such a problem.  I was using the Mach 3 HPGL import.  I have since learned how to make Lazycam work.  It is actually quite easy once you find the layer control button.  The leadins make it all work much better.  I will post my remaing concerns in the general section. Thanks

Pages: 1 2 »