Hello Guest it is April 19, 2021, 12:37:49 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - JonnyD

Pages: 1 2 »
1
Hi All,

My converted Series I Bridgeport intermittently trip the limit switch.  It happens about 5% off the time.
I look at the diagnostic screen but did not see the LED change state.  So it must be something transient.

How would I troubleshoot and eliminate this problem.

Thanks!

2
General Mach Discussion / Re: Help with spindle speed command.
« on: March 18, 2008, 06:47:42 AM »
Graham, I did read through section 5.5.6 Spindle motor setup several times that's why I set my pulley #1 to 200-3500 with a 1:1 ratio.
The reason why I asked the redundant question#3 is because when I was second guessing myself.

Anythow, I think the issue of limit error is a "User Error", most likely I didn't save the settings prior to proceeding.  I went back and change pulley 1-4 to have the same settings 200-3500 with a 1:1 ratio then select pulley #1 and save and so far I don't get the error of max limit.

The other part of question #2 is probably the problem with Syil spindle control board.  I see in the other forums that a few ppls report them being off.

That still leave question #1 open.
Thanks

3
General Mach Discussion / Help with spindle speed command.
« on: March 18, 2008, 05:15:31 AM »
Hi guys,

I recently got my spindle to start running.  I'm running into some trouble which I can't seems to understand.

1) Mach3 doesn't seems to like my M-code
eg1.
G90 G64
 M6  T1 (TOOL CHANGE center_5) (MSG, LOAD TOOL # 1)
G0 G54 X0.4927 Y-0.5938
M03 S978

eg2.
G0 Z0.1
 G54 X1.362 Y-1.35 S769 

It will always bark at any of the lines with "S" in it.


2. If I set my pulley1 for 200-3500 is there any reason why max limit error occur @ 2500 RPM and limit out at 2500 RPM.

3. If I only have one pulley between my motor and spindle (Syil SX3) where my typical "manual" speed range is 200-3500 RPM, what should I set my pulleys 1-4 and is there anything else this newbie should set.


Thanks.

4
General Mach Discussion / Re: Mach control wrong axis intermittently
« on: March 14, 2008, 01:10:43 PM »
The software have been reinstalled the only thing preserved are the <screen> and <profile>.
Have not seen the problem repeat but it's only a short period of time.

Thanx Hood for the guidance.  I'll grab a scope to check it this weekend.

5
General Mach Discussion / Re: Mach control wrong axis intermittently
« on: March 14, 2008, 07:24:12 AM »
But sometime it would work perfectly fine.
The current version I'm using is R3.037, but this happens on 2.63 also.

6
General Mach Discussion / Mach control wrong axis intermittently
« on: March 14, 2008, 07:16:52 AM »
Recently, my Syil SX3 CNC is doing weird thing.

Symptoms include:
1. lack of control on some to all axis at one time.
2. swap control of x-axis & a-axis
3. doubling or half speed (DRO read 2" move while actual is 1" and vv.)

During the time when this happens MACH DRO increase value when I jog but the stepper does not send out any pulse.

I'm not sure if this is a problem with my parallel port interface board or MACH but the solution is to shut down MACH and restart then everything is OK for a while.

Anyone experience this before?  Anyway to pinpoint the problem?
Thanx guys

7
General Mach Discussion / Re: Change "TAB" Hotkey
« on: March 13, 2008, 05:20:43 PM »
I went with the "Invisible buttons" route.  Didn't want to clutter the screen any more than I had to.
Thanx guys.

8
General Mach Discussion / Re: Change "TAB" Hotkey
« on: March 06, 2008, 05:35:10 PM »
Hood, works like a charm.
I didn't even know screen4 exist.  What a cool feature.

I tried making my own button with 0 width and 0 height offscreen.  It seems to work but the overall Mach screen got reduced depending on where I place my button.

9
General Mach Discussion / Re: Change "TAB" Hotkey
« on: March 02, 2008, 06:01:11 PM »
Newbie here,

How do I make an OEM button

10
General Mach Discussion / Change "TAB" Hotkey
« on: March 02, 2008, 05:09:39 PM »
I'm currently running Mach3 with a touchscreen and wireless keypad.  Is there a way to change the default jog key (TAB) to the keypad decimal point (.)?

Pages: 1 2 »