Hello Guest it is February 23, 2024, 09:38:08 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - discojon

Pages: 1
1
SmoothStepper USB / Ethernet Smooth Stepper spindle control problem
« on: January 14, 2016, 03:05:36 PM »
I currently have an issue when using my ESS to control spindle speed.  The VFD is on a 0-10v control voltage to control spindle speed, however, when requesting full speed in Mach 3 (should see 10v), I am only seeing 8.8 - 9v to the VFD.  I have replaced my BOB and the problem continues.  Is there a way to adjust the output voltage of the ESS or where else should i look?

2
SmoothStepper USB / Unable to get full spindle speed with ESS
« on: August 03, 2015, 10:52:19 AM »
Greetings,

I have a CNCRP PRO4848 with the HY VFD and Chinese 2.2kw spindle.  I'll start by saying everything is currently working as intended with one exception. I am unable to attain the full 24000rpm / 400 hz when using software control. 

Setup:

CRP PRO 4848
CRP500 prewired NEMA 27 electronics with ESS
HY VFD
Chinese 2.2k Spindle
Mach 3

Things I've Tried:
Base PWM frequency - had no effect
Spindle steps  - no effect
change BoB - no effect

Under manual control from the VFD, I can achieve the full 24000rpm / 400 hz.  However, under software control using Mach 3, only around 8.8 - 9.0 v is output from the breakout board when calling for full speed in Mach 3 corresponding to around 22000 rpm max.  I have swapped BoB's with the hopes that would remedy the issue but it had no effect.   

What settings do I need to verify / change, and where should I start troubleshooting? At this point, I'm out of ideas.

Thanks in advance

Pages: 1