Hello Guest it is April 19, 2021, 12:00:11 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jarhead

Pages: 1 2 3 4 5 6 7 8 »
1
General Mach Discussion / Re: Mach3 looks weird and torch won't fire
« on: June 14, 2018, 05:07:33 PM »
What's weird about it? Hard to tell since the picture is so big.

2
Mach4 General Discussion / Re: What changes PCID?
« on: February 13, 2018, 10:25:51 AM »
I let win10 update and it changed my PCID. I don't think anyone has a clue what actually causes it.

3
Quote
Won't work.

I am sure it will.

Quote
The difference is additive versus subtractive machining.

Not sure that has anything to do with bed leveling or plasma top of material sensing.

I think you may need to explain your answer in a bit more detail.

Tweakie.

Go ahead and try it.

4
Won't work.
The difference is additive versus subtractive machining.
The bit on the CNC would be cutting on an angle whereas the extruder on a printer places layers down so the angle doesn't make enough of a difference to matter.

5
General Mach Discussion / Re: I have pulled the trigger on a SuperPid 2
« on: October 09, 2016, 04:29:40 PM »
The lcd screen is a plug-in so no need for soldering.

6
General Mach Discussion / Re: Geckodrive G540 stuck in fault
« on: September 10, 2016, 08:57:47 AM »
Try with the charge pump off.

7
Are you using the same license as before the upgrade?
You may need to generate a new one.

8
Ummm, it sounds like your machine is running in G21 (milimeters) mode.  Since you said your program is preparing the G-code in inches, then this is most likely the issue.  Make sure there is a G20 at the beginning of the g-code file and it should work out ok.  It it's still off, then tune the motors.

Stephen "Highspeed" Kruse

If the program is preparing the Gcode in inches.... there will be a G20,

9
If you move one axis 1", does it actually move 1"?

Might have to tune motors.

Pages: 1 2 3 4 5 6 7 8 »