Hello Guest it is January 19, 2021, 12:56:36 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - NickF

Pages: 1
1
General Mach Discussion / Tool height Sensor Problem
« on: July 29, 2017, 12:23:39 AM »
Hello Every one

I'm hoping some one could help me. My tool height sensor was working perfectly for over 8 months. then one-day it decided to stop working (whilst making a very expensive table top) it preceded to not earth out the probe and so the machine did not stop a drove the tool deep in the the sensor and then in to the the table top.
I have checked the wiring and all is fine so im not sure if its a problem with the break out board or a software problem with Mach3?
Has any one experienced this before? I can see on the diagnostics page that nothing is registering when i touch on the tool with the sensor.

Any help would be much appreciated

Thanks

Nick

2
General Mach Discussion / 4th Axis Problems
« on: July 28, 2015, 07:54:03 PM »
Hey Guys

Im new to this forum and also New to CNC machining. (So please forgive me if i ask Dumb questions)
I am trying to set up my 4th axis i have a rotating spindle on my machine.
I have made a simple project in mesh cam and if i run the code on the machine in offline the DRO says the A axis moves, but when i run the machine in normal operation it dose not move. is there some settings in Mach3 I'm missing? Any help much appreciated  :) :)!!!

Nick


3
General Mach Discussion / Re: Art Code 8877
« on: July 20, 2015, 12:40:23 AM »
I am not sure what it is it has come up a few time have you looked back through the forum

Yeh i have found a bit of information. Most info i have found would suggest bad drivers. The gentlemen on this posting has replaced the drivers and solved the problem. Figures crossed.

Nick

4
General Mach Discussion / Re: Art Code 8877
« on: July 20, 2015, 12:25:47 AM »
Daniellyall Thanks for your reply



is the copy of Mach 3 registered to you or did it come with the machine

The software came with the machine. It is only running in demo mode. I was hoping to test machine before licensing. If it won't run on demo mode i guess il purchase now.  :)
I have downloaded the latest demo of mach3 but still the same problem.

Cheers
Nick

5
General Mach Discussion / Re: Art Code 8877
« on: July 19, 2015, 11:58:24 PM »
Hey Guys

Im Brand new to the Forum. And I'm need of a bit of information.
I have bought a Chinese router and I'm struggling to get Mach3 to communicate with the Motion Card. I'm Getting the 8877 message as well. I have been on the manufactures of the Breakout board website and downloaded the driver from there as i was hoping it was a problem with the one supplied from china. but still same error message.
Can anyone point me in the direction of a driver they know works? Or shed some light on things?

Thank you very much

Nick

Pages: 1