Hello Guest it is October 15, 2019, 08:02:30 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Yash

Pages: 1
1
VB and the development of wizards / Mach Remote app
« on: October 27, 2014, 04:22:42 PM »
Hi,

I am trying to run the Mach Remote app . It complies without error. except for multiple warnings with "C:\windows\system32\.... .dll, no symbols loaded"
But when I run it . It says cannot connect to Mach3. Even after I press connect there is no result. I tried to figure out whats wrong from the ClSID part of the code in MachRemoteDlg.cpp but couldnt.

I am using VS 2003 and have Mach3 running in the back. what am i doing wrong. ??? ??? :-\

Thanks in advacem

2
General Mach Discussion / Re: Interface between Labview and Mach3
« on: October 27, 2014, 04:12:02 PM »
Thanks a lot for the info.

I have found code for MachRemote app on the downloads page. I think I can work around that.

3
General Mach Discussion / Re: Interface between Labview and Mach3
« on: October 13, 2014, 01:52:14 PM »
Hi tweakie,

I am also trying to solve a similar problem. But, I am not trying to read/ get feedback.

I have multiple sections in my system being controlled by labview. I have to introduce 3 axis motion control into the system and I am planning to use Mach3 for this. It would be great if I can integrate/call Mach3 in labview so that I have only one front panel for the system.

I am using a TB6560 driver board.

Thanks in advance.

4
Hey Feder,

Did you find any help ! I am also trying to solve a similar problem.

I have multiple sections in my system being controlled by labview. I have to introduce 3 axis motion control into the system and I am planning to use Mach3 for this. It would be great if I can integrate/call Mach3 in labview so that I have only one front panel for the system.

I am using a TB6560 driver board.
 

Pages: 1