Hello Guest it is October 19, 2019, 06:59:04 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - patton

Pages: 1 2 3 4 5 6 7 8 9 10 »
1
Awesome work  mkullman.... I used this pendent with mach3 and it worked great.... thank you very much!!!

2
Mach4 General Discussion / Re: Backlash not applied during manual JOG?
« on: January 04, 2016, 10:00:39 AM »
I agree backlash should be removed from all mechanical parts... unfortunately mechanical parts wear and your going to get backlash... after playing with Mach4 and Darwin and knowing what I know now I would have never purchased it.... I'm not knocking it but it doesn't have all the things that mach3 had and probably never will.... so I am now moving to Linuxcnc which has changed alot since I last looked at it and works very well with the parallel port. hopefully I can find another use for Mach4 and Darwin so it won't be a waste of money.  

Dave

3
Mach4 General Discussion / Re: Version 2803 Problems
« on: December 22, 2015, 12:44:08 PM »
 might want to look at your motion controller plugin for settings too..... I thought homing was done in the motion controller ... I may be wrong on that though.

4
Mach4 General Discussion / Re: Mach4 Install on XP
« on: December 14, 2015, 08:47:25 AM »
Troy....... I would recommend upgrading to servicepack 3

5
Mach4 General Discussion / Re: Mach4 Install on XP
« on: December 13, 2015, 01:30:53 AM »
all I know is Brian said something about they use wx widgets and it needed .net 3.5 framework..... this was when it was first released. point me to a copy of mach4 that will run on linux..... that would be awesome..... my guess is that won't happen for several years....... hopefully I'm wrong ......my xp machine would not install mach4 until I installed the .net framework.... unless something in version 2 has changed that. after I was told that .net was needed I never tried to install mach4 without it.

6
Mach4 General Discussion / Re: Mach4 Install on XP
« on: December 12, 2015, 11:32:54 PM »
Mach4 uses the .net for sure........ not sure about the vcredist.

7
Mach4 General Discussion / Re: Mach4 Install on XP
« on: December 12, 2015, 11:29:03 AM »
do you have .net framework 3.5 and vcredist 2013 installed?

8
General Mach Discussion / Re: new guy
« on: November 05, 2015, 08:24:27 PM »
Hey Bill if you havn't tried this yet ....try going to outputs in mach3 and you should have an "Enable1" and set that to port 1 pin 14 and check the active low.

9
Mach4 General Discussion / Re: Showing selected axis
« on: November 03, 2015, 08:45:26 PM »
I have an XHC pendant and the dll file is not the same as the contour dll..... and the XHC pendant does not work with Mach4 and who knows if it ever will.... I like how the pendant works on Mach3 because of the cnc style mpg they use as apposed to the one on the contour.... but not having a pendant has been one of the limitations for me and Mach4 so I picked up a used contour shuttlepro off ebay the other day for $20.... thought that was a pretty good deal.

10
General Mach Discussion / Re: Estop after turning on spindle
« on: November 02, 2015, 09:40:53 PM »
bumping the Debounce up is not a fix for the problem it was only meant as a test to see if it's a noise/interference problem. you should go through your wiring and fix the noise by properly grounding and using shielded cable.

Pages: 1 2 3 4 5 6 7 8 9 10 »