Hello Guest it is February 27, 2020, 06:37:03 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MarkGerard363

Pages: 1 2 »
1
General Mach Discussion / Re: X axis will ONLY move in one direction
« on: June 01, 2016, 12:19:39 PM »
Yup a bad connection almost any where can change the way that we see life... quite a humbling experience :'(  in my case, as I mentioned since I just have finish changing the entire PC breakboard  that send the data directly to the stepper drivers, I was so confident that  all and every connection was "Properly done" to find out that my Common wire was loose in more than one place.. and those motors that actually where 1/2 way properly connected where sending feedback to the other axis... it was a nightmare... but I just woke up and everything is find now!!

Never the less, I'm about to start to change the drivers and motors for a "Integrated close loop system" That by the way, It was the reason I started to do all of this movement on the wiring connections.... ??? then I find my self threading water!!

http://www.use.com/supersize.pl?set=a8b7117a17eb96bae710&p=1
Well I just hope that this incoming time my step skipping days will be a distant memory! where I have to see my cnc machine running every step waiting to see how long it will take to mess up...

Thank you all for your help and your wisdom! hope to one day to be able to help some one else!!

2
Well, you where totally correct, the jog button was disable, but perhaps the most impressive fact is that my common wire was loose almost everywhere!! as a matter of fact now I'm scratching my head asking my self how under the blue heaven this machine have been working so, so well for such a long time!! its is something that literally leave me speechless!!

One last question... if it is not to much to ask, would you please tell me how to  make a copy of the current full settings so I can come back in case the computer to a good point?? I mean like a back up point! something that will save my rear end from this kind of ridiculous and humbling situation??

Thanks in advance!

3
Bueno yo no soy un experto.. pero me parese a mi ke la compativilidad the Mach con Windows 10 no es muy alta ke digamos! Haora tu puedes abrir un Virtual Machine ke esta corriendo en windows 7 demtro de la misma computadora! Y asie resuelves este problema!! Si tu lo pienzas con calma, Windows10 todavia estan en el proceso de "Debugging" no ha madurado! hay toneladas de software that is not compatible..y todos estos programas fallan por la misma rason. . este sysema de operanziones es muy joben... y ba a nesesitar muchisimos parches...

Hahora ten en cuenta ke yo en verdad soy muy joven y nuevo en el uso de Mach-3 y no se demaciado!

4
Just tested a two brand new CNC Drivers... I mean brand stinking new drivers never used and my problem persist.. X axis still running forthward only...
Perhaps some one can tell me where to find that jog on of button... I will really appreciate your help, also Perhaps some one can show me how to find that *.xml Flie that my be corrupt? May be I can find some one that have a running one that is working properly??

I Have my system working on Windows XP and a 2.4 Ghx processor, this is a dedicated computer that isn't use for any other purpose.. I mean nothing!
Some times I open PDF Files, and I try to save some .DFX files for future working on their respective CNC codes..

Thanks in advance....

5
Ho!!! I also forget to mention that the arrow X & Z are totally disable! It is impossible to move any of the axis manually from the keyboard... I will be installing a brand new sparkling driver and see the results ! and will be posting the outcome! Thank you so very much for your prompt reply....

Mark.

6
I USE AN SMALL 7*14 HF METAL LATHE THAT I CONVERTED TO CNC AND BUILD A SET  OF THOSE SWAGING DIES THAT ARE FOR SALE IN THE INTERNET AND EBAY TO MAKE .223" AR-15 BULLETS USING OLD EXPEND 22 LONG RIFLE CASES..

AND THIS PLACE LOOK TO ME LIKE A FRIENDLY PLACE TO TALK ABOUT THE PROCESS, HARDSHIPS, TRIUMPHS AND DEFEATS ON THE PROCESS OF SETTING UP MY HUMBLE CNC LATHE.
THAT BY THE WAY HAVE A LITTLE 6 ATC CHANGER..https://www.youtube.com/watch?v=Vt9otUMfIso

7
Hi, My name is Mark Gerard: I live here in the states in Florida, and have been using Mach 3 for well over 2 years! nothing to complex or very special really, I'm "One of those people that bought a HF Cheap lathe and converted to cnc" My only feather in my hat is a very humble automatic tool changer of my own design and programming,
I'm originally from Colombia South america, and have bee designing automated machinery for the last 18 years... have done almost all! I'm very grateful for all the people here! there is a true wealth of support and help! Hope to hear from some people here.

8
After an Alarm Driver Watchdog Triggered My X axis only move forward.. not reverse,, I have been looking at the voltage on my pins and they are with in the correct tolerances! would any one advice me to Erase and reinstall mach 3 ?

9
Well I 'm having exactly the same problem. I did managed to change the PID rates and get a very stable RPM, now they only fluctuate somewhat 1 or 2 high and low! I'm stunt! it was a battle up hill but my threading still cutting in the most horrible way!

10
Beside the arcs in the wrong direction they seem to me like if they are the other or missing side of the circumference!
Sadly so far I have not been able to use not even a single of the G-Codes generated by Master-cam, it is most that obvious that when I run all my tool paths in the simulation on the computer with master cam every thing works perfectly! but when ever I transfer those G-Codes to my late computer! all hell brake loose! if you have any kind of success please share it with us! I hope that I can hear soon from some one here!

Pages: 1 2 »