Hello Guest it is December 01, 2022, 09:17:19 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 1Acnc

Pages: 1 2 3 »
1
General Mach Discussion / Re: "run from here" problem
« on: February 13, 2015, 11:33:20 PM »
Thanks for the replies.

2
General Mach Discussion / Re: "run from here" problem
« on: February 13, 2015, 09:10:26 PM »
I ran into the same problem today, does rev 62 fix this problem?

3
General Mach Discussion / Re: Missing Z movement w/keyboard
« on: November 12, 2014, 04:45:11 PM »
Under config System hot keys You can define the Z axes key .

4
Mach3 under Vista / Re: newbie with mach 3 need some help setting up.
« on: November 02, 2014, 01:06:56 PM »
Not sure I can help, I think the first step would be to get the motors to move. I would start with just one motor. It, or the driver board , needs 3 things from the computer. A enable signal, a direction signal, and an a number of steps to move signal.  I would go into Mach 3 and set signal to a motor to do this. You should be able to check the first 2 with a meter. the 3rd will be harder as it is a string of fast steps.
I would not worry about drivertest until you get the motors moving. Hope this give you a starting point.

5
Mach4 General Discussion / Re: Power supply for steppers
« on: October 11, 2014, 11:41:00 AM »
Use two power supply, run the X and Y axis on the 48v 7.2 amp. and run the z on the 48v 5amp

6
General Mach Discussion / Re: Need Help with Set-Up
« on: October 05, 2014, 09:28:15 PM »
I am a new bee and probably know less then you do, but trying to learn. so was looking at your problem.
I took your .XML file and loaded it in my Mach3 program it seem to run the simulation OK. Playing around one time it seem to start -.8 then I remember to Zero the machine Coord's, then Zero the work Coord's that seem to fix that. I am not running a machine jst the program looking at the problem.
I also looked up all the G code That at the front of the code.
Here a list of what is there.
G00 Rapid Move
G20 Sel inches
G17 sel XY Plane
G90 Absolute
G40 cutter Comp
G49 Tool lenght
G80  Cancel Canned Cycles
G70 Inches
G91.1 Incremental
G00 Rapid Move
G43  Z0.8000H1  Tool length offsets
G94 Units per Minute
Seem like some may not be necessary.
I hope you post the solution when you find it.

7
General Mach Discussion / Re: Motor tuning headache
« on: September 21, 2014, 12:34:39 PM »
A pulses is any time a voltage goes from high to low and returns. The wave form that comes out of the computer are pulses. Step is use to define how far a stepper motor will move.  So a pulse will move the stepper motor one step if there is no micro steps set, If the micro is set to 1/8 step it would take 8 pules to move the stepper motor one complete step. If your driver is set to 400 steps and your screw is 5 rew per inch. I would set the number step/pulses in Mach to 2000. Yes, step and pulse are sometimes used as they mean the same thing. Mach3 is looking for how many pulses it needs to output the back of the computer to get the fixture to move one inch.

What I do not understand is how you changed steps and no change in distance of movement, and have no idea what to do about it.

I am going out of town and will not be able to respond for a week.

8
General Mach Discussion / Re: Motor tuning headache
« on: September 20, 2014, 08:41:27 PM »
"My ball screw is .2 ipr, so I figure that at 400  steps per rev, which is the lowest my motor will go, I am at about 2000 steps per unit, so it must be the acceleration that is wrong."

I am new but .2ipr to me means it needs to turn 5 time to travel an inch. If your stepper are 200 pulse per rew and you are not using any micro steps. `Mach3 need to be set to 1000. If you are using any micro step then multiply by that number also.

I put this number in steps per and then save, it have to be done for each Axis.  Open Mach3, Config, Motor tuning,  sel the axis that you want to change, place the 1000 in the bottom left square (the steps per), then Save axis settings.

9
Mach3 under Vista / Re: newbie with mach 3 need some help setting up.
« on: September 14, 2014, 08:45:38 PM »
how do i know what numbers to set for the numbers for
the manual comes with the CNC said 640 2500 200 5 1.
i want to know how they come up with those number.
I have no idea what those number mean.

Here a post you may want to read,   http://www.machsupport.com/forum/index.php/topic,27624.0.html  On how to set up the correct steps to mm

10
Mach3 under Vista / Re: newbie with mach 3 need some help setting up.
« on: September 14, 2014, 01:43:04 PM »
In Mah3 use the config pull down menu then go to motor tuning and set up. You can set the number of steps and the max speed the motor will run.

Pages: 1 2 3 »