Hello Guest it is April 17, 2021, 10:27:38 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Wilde Racing

Pages: 1 2 3 4 5 6 »
1
General Mach Discussion / Re: Mach 3 backlash not working
« on: August 15, 2018, 07:12:46 AM »
I have tried adjusting the backlash compensation and suttle wheel amount but they seam to have zero effect.  Absolutely no change regardless of values entered for either.

2
General Mach Discussion / Re: Mach 3 backlash not working
« on: August 13, 2018, 03:27:14 PM »
Thank you for the suggestion of mapping does the Z.
I have already eliminated as much of the backlash mechanically as possible. The machine is an old Kondia NC machine and Z movement is actually quite stiff.

3
General Mach Discussion / Re: Mach 3 backlash not working
« on: August 13, 2018, 12:56:41 AM »
I have .002" in X .003" in Y and .010" in Z. It is the Z that is the issue. It does not matter how much backlash i try and compensate for, any value entered has absolutely no effect.  Im test backlash by simply comanding movments in the dialog box, i.e Z.1, Z.0.

I am using a galil motion card but I have read other posts explaining the backlash compensation should still function.

4
General Mach Discussion / Mach 3 backlash not working
« on: August 12, 2018, 02:25:57 AM »
I can not get mach to compensate for my backlash. Ive searched the forum and tried the 50/50/50 stuff but it seams like the backlash feature has been disabled. Im running .66 version of mach 3... Any ideas?

5
I have a dmc-1842 and i have used up all of my I/O ports. Can i get a non galil expansion board and use it with galil? Also what boards would work? All i can find are boards that are primarily stepper drivers.

Please help :)

6
Just to close this thread out and to help other with similar issues, the cause of my issuse was the 100 pin connector.  It still causes some problems and is very finicky.  I have both ends ziptied down to restrict movement and the system have been performing just fine. The cable and connectors look fine, i went as far as removing both ends and checking individual wires....

7
I have a joystick used for a flight simulator game that i have also tried. Nothing is showing up in the keygrabber. Is there any other programs that i could use instead of keygrabber?

8
No one else has experienced this?

9
General Mach Discussion / Keygrabber not displaying game controller
« on: March 10, 2018, 11:45:55 AM »
Hi all

 I've been using mach 3 and windows XP for a little while on my milling machine. I have connected a ps3 remote with the plugins and have been using it for jog and other functions through key grabber. Recently my windows XP computer died and I have been shifting everything over to a new windows 7PC. I have everything working except my PS3 key grabber buttons. When I launch keygrabber  There is no input for the game controller answer was windows XP. I went into the devices and verified the game controller is working properly any other suggestions for me to try?

10
Thank you both for the suggestion!!

What I have figured out is that my brain is the issue! Particularly the brain that controls my three external buttons. On is a double pole estop button and the other two are momentary switches that are wired to cycle start and feed hold. All three ground input pins 1, 2, and 3. I also have my estop wired to shut down the power to the amps via a relay. When I disable this brain I get no issues. Enable it and I get my false estop issue.

How do I fix it? Installing a cap on the estop input as Tweekie suggested? All three switches are in the same shielded harness with a single drain wire properly grounded. Why don't I get and false feed holds??

Thanks guys!!!

Pages: 1 2 3 4 5 6 »