Hello Guest it is December 04, 2020, 09:14:09 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jjmueller

Pages: 1 2 3 »
1
Mach3 under Vista / New Question about parallel port address
« on: June 16, 2014, 08:39:10 PM »
Ok, so new questions for a problem I am battling, got new computer running win 7 32 bit, got a parallel port installed this weekend, and thought I got it all running when I turned it off, well tonight went down and started it and Mach 3 seemed to have lossed the parallel port address?????  Why would this be doing this?  Also for some reason Mach 3 is also setting my jog speed down to 4 ALL the time????  Is this something I am not doing right???  Please any imput would help greatly.  Cant seem to find any topics on this happening.
Thanks
Sharon

2
General Mach Discussion / Re: Setting up new computer
« on: June 14, 2014, 08:40:59 PM »
Thanks for all your help.  Come to find out after reading other posts on some of the same issues, I as a dummy did not have the address in the posts and pins in Mach 3 set up right.  Had to go into device manager and get the right address and go into config settings and set the address right.  There I as able to read some other posts about getting the right address and setting it up right. Once I did that right, it started to move.   :D 
Actually had husband shocked, because he was ready to toss the computer out the door and just use his old one. ;D

How, I think there is just going to need alittle tweeking and everything I think will work just fine.  One question I have tho is, the computer I currently have I believe has an intergrated graffics card in it, but seems to be working just fine   ???  Just wondering what that is all about?

Can move the head and everything seems to be working so far, but as I know there are going to be some other things that come up and need to be good threw.

Thanks sooo much for your help.  Just takes a determined women to get it fixed.  :-*

3
General Mach Discussion / Re: Setting up new computer
« on: June 14, 2014, 01:26:38 PM »
Ok, so went and bought another card sense after reading people where having problems with certain cards.  The Rosewell card was one I found that others had used in there CNC machines.  So, had Amazon overnight it to me, and have installed it, but still no movement from the head.  AWWWWWWWWWWWW, now I know it probably user error(MINE) and I am not doing something right inside the computer itself, not turning something on, not configuring it right, something.   PLEASE, someone help me, well make a long distance call, have no problem, or someone can call me and just walk me threw PLEASE.

402-314-5303

32 Bit, Compex desktop, running windows 7.  Have a CandCNC THC box running my head, and getting no movement out of it, but Mach 3 is responding with no problems.  Don't have any clue with what I am doing wrong.

Thanks
Sharon

4
General Mach Discussion / Re: Setting up new computer
« on: June 13, 2014, 04:52:04 PM »
Also the card I have currenty had the add also for the serial port, sense the newer computer have neither.  Just want to get the right card into the machine, Mach 3 seem really stable in the machine, just need to get the head to move.  And because of not having the right card and having no idea which one to get is just bothing me right now.  Don't get me started on if my husband had to do this.  LOL  He would be blowing his top.  LOL
I just figured it I know what card to get, need both a parallel port and a serial port add on card, I could have this up and running in no time.

Thanks
Sharon

PS made sure I went with a machine running 32 bit Windows 7.

5
General Mach Discussion / Re: Setting up new computer
« on: June 13, 2014, 04:33:22 PM »
Thank you for replying.  I went and called and talked to the computer tech and we are figuring that the Parallel port is not compatiable with the THC, so he was going to get me a legacy PP like they had in the dells, like what was in our original computer.
We have been able to hook it up to a mouse and the ports work but just not with the THC we have from CandCNC.  Are there card that you would recommend using?

Thanks
Sharon

6
General Mach Discussion / Setting up new computer
« on: June 13, 2014, 11:32:51 AM »
So, went and got a newer computer, but it did not have the parallel ports I needed on back, so go a card installed it.  Problem is its not sending the information to the Candcnc THC and wont move the head.  Works on the screen but wont move the unit itself.  Can someone help me.  IS there some settings I need to do to get this to work?  Went with windows 7 larger hard drive and memory.  Did take to a computer shop to make sure driver where installed right for the ports.  Are there other divers I need to install?

Thanks
Sharn

7
General Mach Discussion / Re: Need help setting up Mach 3 for my table.
« on: October 22, 2013, 09:44:49 PM »
http://www.ebay.com/itm/121119761714?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649
This is the floating head we bought.

and then

www.candcnc.com for the High control unit.  Love both these guys.  They are wonderful to work with and help you 100%  and have no problems answering questions at all.

8
General Mach Discussion / candcnc MP3000 Help
« on: October 16, 2013, 08:34:12 PM »
Just bought the MP3000 from CandCNC and the Floating head unit.
Now everything is hooked up but the Arc Ok wont come on and the tourch on LED light wont come on the Mach 3 screen and the THC sensor PWM modual.

Cant figure this out, please getting very frustrated.  Everything worked just fine before hooking all this up and now I am at a loss.

Thanks
Jerry

402-806-7255
 
If anyone know how to walk me threw this I would really be a happy camper. 


9
General Mach Discussion / Re: Need help setting up Mach 3 for my table.
« on: October 14, 2013, 05:38:42 PM »
No not a floating gantry, a floating head, the thc was a joke, so we went and spent another 1000.00 on a floating head, so it goes down and detects the height.  SOOOO much better.  Watch out for Lightning CNC.  Once we got our table we have had no more contact with them.  NONE.  They wont answer our calls.  We had to make threats to get anyone to answer.
For what we got come to find out we could have built one a whole lot better.  But, now we are just using what we have and will expand from there.

10
General Mach Discussion / Re: Need help setting up Mach 3 for my table.
« on: October 14, 2013, 12:03:21 AM »
Look above in the the other guys posts.  But, what we have learned is that Lightning CNC is a scam.  Alot of there software is pirated.  We actually had to buy a licensed copy of Sheetcam and also Mach 3.
Plus the table we had to do ALOT of mods to it to get it running right.  Getting is Solid and squared up right.  Let me know, I can always try to help a little, from what we have done to ours.  We have now put a floating head unit on it and making it more solid.

Thanks

Pages: 1 2 3 »