Hello Guest it is June 13, 2024, 01:46:57 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - markseger

Pages: 1 2 3 »
1
I am learning every day, Mach 3 is a fool proof program with more features than I will ever use.  Question, I run Vectric Aspire, send to mach, I manually turn the router on, run the tool-path, then have to manually turn the router off.  How can I set the router to turn off after the tool paths have been run?  Im sure its fairly simple, just haven't  been able to find it.

2
General Mach Discussion / Re: noob wants a 3040, what is the best
« on: June 06, 2013, 06:17:05 AM »
I know I'm late to the party, but the 3040 that I bought has been a nightmare.  To date this is what I've had to do to get it running:
The copy of Mach3 was bootlegged. purchased license
The table was not square to the spindle
Replaced all of the cables to each motor and spindle with shielded cables because of interference, one of the cables had a short in it.
Break out board fried.  New shipped from china
One of the driver boards fried New shipped from china
The water pump emits so much interference that it hangs the computer every time.
Now the spindle is getting so hot (200F) after 10 minutes that I have to turn it off.  I suspect something inside the vfd is bad

Don't get me wrong, I purchased the unit with a computer loaded with cnc router software and a couple dozen end mills for $800.  I have dropped another $200+ into it, the frustration level is high and I cant put a price on that.  Good luck

3
General Mach Discussion / Re: 3040Z issues again.....
« on: May 17, 2013, 03:17:51 PM »
Great the BOB and stepper driver boards came in from China today.  Installed the hardware, started Mach3 and damned if I still don't have the same problem with the Z axises.  I jogged the y all the way to the end of the table, tried the Z and it worked fine.  Move to the middle of the table, did not work.  Move back to the end, works.  Besides having to replace the one driver board, this really sounds like a wiring issue.  My continuity tester is at a job right now...

Any advise?  Replace the one faulty wire or should I replace all of them?

4
General Mach Discussion / Re: 3040Z issues again.....
« on: May 06, 2013, 10:19:50 PM »
Would you buy  the new motors and cables ?

5
General Mach Discussion / Re: 3040Z issues again.....
« on: May 06, 2013, 05:46:02 PM »
OK the board is smoked.  a puff and its done.  I need an alternative to this Chinese crap.  stepper driver T65-3A.  I will take a guess at the nomenclature - the 3A prob means 3 amp.  Who has had a good experience with one brand or another.


Thanks

6
General Mach Discussion / Re: 3040Z issues again.....
« on: May 04, 2013, 03:11:37 PM »
all three

7
General Mach Discussion / Re: 3040Z issues again.....
« on: May 04, 2013, 03:08:44 PM »
T65-3A with the red light on, this is my Z axses

8
General Mach Discussion / Re: 3040Z issues again.....
« on: May 02, 2013, 06:01:41 PM »
Opened up the box and looked at the stepper drivers and there is a red light on the Z board, the x and y have a green light lite.  Any ideas except that red means stop.....

9
General Mach Discussion / Re: 3040Z issues again.....
« on: April 30, 2013, 05:34:27 PM »
241 reads, I know some of you have this machine or something close to it.....how irritating is it when you consider yourself knowledgeable, able to work through most issues and then find yourself scratching your head not knowing which way to turn.  Who else has this machine?  what are your experiences and perhaps post your XML file on this forum to better the use of our tools...Come on man!

10
General Mach Discussion / Re: 3040Z issues again.....
« on: April 30, 2013, 05:30:12 PM »
I'm available by phone...call collect!

Pages: 1 2 3 »