Hello Guest it is April 11, 2021, 05:13:57 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ronar

Pages: 1
1
General Mach Discussion / 2 flute vs. cutter , plastic
« on: January 10, 2013, 03:38:54 PM »
If I want to get are clear surface of plastic, what is better- 2 flute drill or a cutter (rottating knife)?
Excuse me for this is a CNC problem and not Mach3.

2
General Mach Discussion / Re: Staying with the same (0,0,0)
« on: January 04, 2013, 01:37:53 PM »
let me explain more. I want to take the part out of the machine, put some covering layer (20nm) and then back inside. I have a channel of 4mm and i want to widen it to 5 mm.  How can I put the piece in the same height and location as it was before, so i will hit the channel exactly as before? (it is really important to keep exactly in the same place).

3
General Mach Discussion / Staying with the same (0,0,0)
« on: January 04, 2013, 01:14:29 PM »
Does someone knows a trick how to preserve the location. I want to drill, get the  piece out, and then return it to the machine and continue drilling. Its important to be exactly in the same position, not even a millimeter away. i mean in position, the piece height and location.

4
General Mach Discussion / Re: All axis move in one direction
« on: January 04, 2013, 01:08:27 PM »
I appreciate your suggestions. The problem was indeed the voltage. I changed the card (pic to parallel port) , and now it work :-)

5
General Mach Discussion / Re: All axis move in one direction
« on: December 31, 2012, 08:17:29 AM »
Here is my config.

6
General Mach Discussion / Re: All axis move in one direction
« on: December 30, 2012, 04:28:54 PM »
what other info will help?
I change my settings according to this http://www.bluumaxcnc.com/Mach3-Setup.html.
I just can't figure out what can make the machine start working on one direction, when at the first steps it was ok.
I put in the MDI window the command: g01 x-5 f50 (is there something wrong with that?)


7
General Mach Discussion / Re: All axis move in one direction
« on: December 30, 2012, 04:18:31 PM »
do you mean sherline half speed, in config->pin something ? if you mean that, then yes. If not, please explain.

8
General Mach Discussion / All axis move in one direction
« on: December 30, 2012, 03:23:19 PM »
 The axis (x,y,z) all move just in one direction! at the beginning the machine motors span OK, but  then stuck on one direction. I tried changing to parallel port (ECP), it did not work. I work with Sherline CNC, Mach3 program. Any other suggestion ????

Pages: 1