Hello Guest it is November 28, 2020, 12:37:10 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - phillip t

Pages: 1 2 »
1
Hi Everybody,

Hears the answere on how to get Mach3 Lathe/Turn going with your Gecko G540 XML Config File.
1). Mach3 Loader
2). Choose the 540VFD
3). Click ok
4). Go to "view"
5). Click on "Load Screens"
6). Click on "Files of Type"
7). Select "Turn Files (*lset)   Hint = *lset = Lathe Set. Duhhhhh.  :)
8). Open 1024.lset
9). Bamm! it works.  :)

Let me know if it works for you.
Sincerely,
phillip~

2
General Mach Discussion / Re: G540 XML File for Mach3 Turn. Please Help !!
« on: December 20, 2012, 05:04:30 PM »
Hi Hood,
Thank's for the input. :)
I will double check every thing and let everybody know.

3
General Mach Discussion / G540 XML File for Mach3 Turn. Please Help !!
« on: December 20, 2012, 10:08:51 AM »
Hello Everybody,

I need help with getting my Gecko G540 working with Mach 3 Turn. I am not very good at editing XLM Code. If anybody has any suggestions, I would love to hear from you.
Sincerely,
phillip~

4
Hi Steve,

Nice to meet you.
What kind of issues are you having?
What type of setup fo you have?

5
Hi Tony,

Hey that's great!  :)
Are you using the Gecko XML file? http://www.geckodrive.com/geckodrive-step-motor-drives/g540.html
For safety reasons, you should get the charge pump going.
I don't think there is a time limit on demo. But there are limitations.

6
Is the charge pump light green on the G540 ?
There should be a green light on.

phillip~

7
Hi Tony,

Your welcome.  :)

What type of machine are you building?

phillip~

8
Hi Tony,

I find watching the videos helps me the most.
http://www.machsupport.com/videos/

And take the time to read the manuals.
http://www.machsupport.com/documentation.php

I been using Masch3 for years and still learn new things all the time.
Sincerely,
phillip~

9
General Mach Discussion / Re: what speed sensor for lathe conversion
« on: September 22, 2012, 11:17:45 AM »
Hi.
After 2 weeks of working on it, I got the C3 + G540 + Mach3 Working.
If you need help?
Sincerely,
phillip~

10
I have been using Mach3 for years. I am a newbe to the forums. Now I am getting into threading with Mach3. I am trying to get my C3 Pulse Indexer to work in Mach3 with a Gecko G540.
My question is this,
Shouldn't I see a light flashing on the diagnostics page when I rotate my spindle?
Thank's
phillip

Pages: 1 2 »