Hello Guest it is October 30, 2020, 06:10:52 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Aus Eric

Pages: 1
1
General Mach Discussion / Re: ArtCAM
« on: February 09, 2013, 06:55:40 AM »
Hi Hood and Dave. A great talk through, it has cleared everything up and it makes perfect sence now. meany thanks. this form and the people on it are great.

2
General Mach Discussion / ArtCAM
« on: February 07, 2013, 01:49:52 AM »
Hi

Has an one being using Delcam’s  Artcam Express it look good but I don't know how it will work with Mack3.  Artcam sets  the Z high at the stock surface where Mack3 sets Z at the top Home position, how do you work around this.
Does ArtCAM have a post Processor for Mach3.

Eric

3
General Mach Discussion / Re: Mach3 not following path just cuts circles
« on: September 14, 2012, 08:09:09 AM »
Hi Hood I am back up bush, I set the machine to 24Kzs and all is well thank you for your help it is much appreciated.  I have just completed the purchase of mach 3. The clock face has over 1300 lines of G code.  When i get the file to remove the restriction i will run the clock and so much more.

PS also thanks to Rich for your inpot.

4
General Mach Discussion / Re: Mach3 not following path just cuts circles
« on: September 09, 2012, 03:07:00 AM »
Hi Hood

Thanks for the reply.  I will give it a go when I am up there next weekend.  It is very frustrating when the machine is so far away.

5
General Mach Discussion / Re: Mach3 not following path just cuts circles
« on: September 08, 2012, 09:55:10 PM »
Hi Hood

It looks like there is something in my Mach3 settings.  At least we have a start point.  I have attached my XML file.  Sorry it has taken so long the internet was down up bush.

6
General Mach Discussion / Re: Mach3 not following path just cuts circles
« on: September 08, 2012, 09:42:50 PM »
Hi Rich

That is good to know. It is a test piece, it is one part taken from a design for an outside clock face I am working on. The wife wants a big clock in the garden so I will have no excuse for not coming in when I am supposed to.

7
General Mach Discussion / Re: Mach3 not following path just cuts circles
« on: September 06, 2012, 06:09:26 PM »
Hi Hood

I have attached the Cambam file. the machine is 3000mm x1700mm so it lives in the motherinlaws shed up country, so I will send the xml file when I go up tonight.

8
General Mach Discussion / Re: Mach3 not following path just cuts circles
« on: September 06, 2012, 03:09:55 AM »
Hi Hood   I will send the file when I get home from work.  Can you please confirm what you mean by my XML to ensure I give you what you require

9
General Mach Discussion / Re: Mach3 not following path just cuts circles
« on: September 05, 2012, 05:18:03 PM »
Hi thanks for the responce this is busting my brain.  Yes the machine goes where I tell it to go and the distances are accurate.

10
General Mach Discussion / Mach3 not following path just cuts circles
« on: September 05, 2012, 10:43:11 AM »
Hi   I have just fitted a C1 breakout board to my router table.  I have installed Mach3 and the machine is working well.  I am using CamBam to create the gcode which appears correct in the table window in mach3 but when I run the program it just cuts circles. Any ideas.

Pages: 1