Hello Guest it is October 05, 2022, 02:06:07 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DavidCousins

Pages: 1 2 3 4 5 6
1
Hi,
I added a 3rd party parallel port.  It seemed to install correctly.   I installed Mach3, with the printer port and all seems well.   I ran the Vista Memory Override software in admin mode, all seemed well, except.   It didn't tell me to reboot, although I did anyway.    I ran the driver test program, and it said I had an excellent pulse rate.   

All seems correct, except the steppers won't move, won't budge.   Nothing.   

Now, I'm doubting whether the parallel port is working.   Is there a Mach3 program that tests the parallel port?   

Any advise will be appreciated. 
Thanks,
Dave

2
Recently, work has away from home, and I'm missing my CNC machine.   So I've decided to buy a laptop. I'm going to load Vectrics and Mach3 on it so I can make some models in the evenings, while in the hotel.   I went to Best Buy at lunch and evaluated a ASUS Intel 2 SOLO SU7300 for $699.00. It has an NVIDIA Graphic Driver. which should help when modeling Aspire solid models. 4Gigs of ram, 500 Gigs of HD. And and and it has an 8 hour battery life. That last part sounds unbelievable.

I thought you guys would be interested and make comments.   I'm concerned about the Mach3 and lack of printer port on laptops. But friend, in another forum says he's using the Smooth Stepper and it worked fine for him.   I'd be interested in your comments, or a link to other threads.  I'm guess this subject has been rehashed many times.  
Thanks for reading,
Dave

3
General Mach Discussion / Quilting? Sounds like fun
« on: December 15, 2008, 10:32:21 AM »
Stitcher,  Are you active on CNCzone, or do you have any build threads to view?   I've been threatening my wife that I'll someday add a longarm to her tool chest.   This is not a very popular subject, so when I hear of folks dabbling in this field, I have to ask questions. 
Dave

4
General Mach Discussion / Power outage and configuration save problems
« on: August 07, 2008, 03:18:48 PM »
I'm a user that leaves the CPU of my Mach3 computer running overnight.  Until last night when I had a power outage or some other reason to reboot.   The computer restarted and Mach3 runs fine, however the machine's configuration didn't save. 

The part that didn't save is Config>Motor Tuning>Steps per unit. 

When I jogged my machine, I noticed the DRO moving at only half the distance.   Which is a problem I had way back when I changed the micro stepping on the driver board.   That was about a month ago.   I changed the hardware drives to microstep, which means I had to change the Mach3 "steps per Inch" setting. 

I can fix the steps problem, but How do a get Mach3 to remember my configuration?    I don't have Mach3 available on this computer, but from memory, I'm sure I saved using the Configuration>Save function.   

Is there something else I must do?   

The other item that didn't save was the Button Editor.  I changed some custom code but that code didn't save either.   

Any help will be appreciated.   
Dave

5
General Mach Discussion / Re: Mach 3 CNC Convention (Feb 23-24 Knoxville)
« on: February 23, 2008, 09:15:42 PM »
scott
great job today. Awesome job on the screen4/3 teaching. best part of the day.

6
General Mach Discussion / Re: Forum Subscriptions
« on: January 09, 2008, 12:48:58 AM »
Thank Zealous, that's a help. 

7
General Mach Discussion / Re: New PlugIn just about done..
« on: January 09, 2008, 12:47:26 AM »
David
Copy your zero script to a notebook file and save it as M650.m1s
Place this file in Mach3 / macros / Mach3mill folder   (or the folder with the name of the profile you use)
Then in the Shuttle plugin assign a button to "Custom macro #1"  and put 650 in the Macro number 1 box
That should do it.  Just remember if you ever alter your zero macro, to do it in both places.  Button Script and Macro folder.
Greg

Greg,
What do you name the second macro to be attached to the Shuttle pro?  M651.m1s?
Dave

8
General Mach Discussion / Forum Subscriptions
« on: January 08, 2008, 05:53:57 PM »
I'm looking for a Forum link that will show me all my subscriptions.   I'd like to see all the threads that I've marked as "notify".    In the CNCzone.com, the link is called "User CP"   Or a button that will show me all the threads I've posted to. 

Am I just not seeing it? 
Thanks,
Dave Cousins

9
Marc,
Good post.  This question deserves a bump.  I'm interested in the answer too.
Dave

10
General Mach Discussion / Re: New PlugIn just about done..
« on: January 07, 2008, 01:21:45 PM »
Bernard,
Here you go.
It's a 4 in 1 video.   You get to see Greg's zero Z macro, his Laser edge locater, the ShuttlePro2, and Greg's vacuum plate.   4 inspirational technologies.   Greg has a couple more videos you can find from the following web page too. 
http://youtube.com/watch?v=Oc-9gTFj-y4
Dave

Pages: 1 2 3 4 5 6