Hello Guest it is November 28, 2021, 07:38:50 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dito

Pages: 1
1
General Mach Discussion / Re: HELP-External E Stop Requested
« on: July 10, 2012, 02:30:19 PM »
HI

As my seller told me that their engineer is not available and thus can't answer my questions for several days
I asked her to give me a contact of a person who had bought  the same router from her,
I'm going to contact him and hope he can help.



Dito

2
General Mach Discussion / Re: HELP-External E Stop Requested
« on: July 09, 2012, 05:43:31 AM »
Yes Hood I thought about it but on the other hand, Up until your reply  I had had the user's manual  that was saying not  to switch on the output 1.
unfortunately even when I  made this:  


nothin had changed.
I thought maybe I should disable "active low" for output 1?? ( but in mach tutorial on   www.machsupport.com   it is set in that way as on this pic

plus there are some buttons on the controler and the relay which seem not to effect  the machine      


while e-stop button (on the controler)works

Thanks and sorry for bothering you

3
General Mach Discussion / Re: HELP-External E Stop Requested
« on: July 08, 2012, 08:21:40 AM »
Hi Hood


THIS:      http://www30.zippyshare.com/v/53578558/file.html     



 Is the link where you can download my stuff (fast download)



4
General Mach Discussion / Re: HELP-External E Stop Requested
« on: July 08, 2012, 07:27:51 AM »
hi

5
General Mach Discussion / Re: HELP-External E Stop Requested
« on: July 07, 2012, 05:24:31 PM »
OK
here's my xml.
As I said tomorrow I'll be able to attach the rest.

Thanks again :)

dito

6
General Mach Discussion / Re: HELP-External E Stop Requested
« on: July 07, 2012, 01:47:39 PM »
Hello Hood
Tomorrow I'll be able to attach my manual.
Sorry what do you mean when saying xml?

Thank you for your answers

Dito

7
General Mach Discussion / Re: HELP-External E Stop Requested
« on: July 06, 2012, 02:12:10 PM »
 Hallo  :)

I have now two additional questions

1. I connected my machine to the PC, all the axises are moving properly
but I can't make the spindle work. again everything is configured as my Chinese user's manual says
I think  I  may be missing something .could you please give me any advice?
2. About "E stop "again: Even when  I connected the machine to the PC the reset button (in mach3) did not work. Then I had to reset the program the way you taught me.
I thought maybe these two issues are somehow connected?

sorry I'm  too damn inexperienced  for the mach3 stuff.



Uploaded with ImageShack.us

8
General Mach Discussion / Re: HELP-External E Stop Requested
« on: July 05, 2012, 11:29:49 AM »
I first tried to uncheck the E- stop column (in input signals tab) but as it turns out It can not be saved in unchecked condition
so I made it's meaning zero (0)

and it worked

Thanks Hood

9
Hi
I'm Dito from Tbilisi,Georgia
And I am trying to make my first steps in cnc world and in Mach3 field.
I described my problem in"General Mach Discussion"
And hope you'll help me

Thanks

Dito




10
General Mach Discussion / HELP-External E Stop Requested
« on: July 04, 2012, 04:41:06 AM »
Hi all!

Recently I bought the cnc machine: 6040 (China)

I installed Mach 3 today, but ran into a problem

There appeared warning In the status field below the reset button  : External E Stop Requested.

Every time I click reset,everything remains the same

NOTE: The machine is not plugged in yet ( not connected to the PC)

I don't know what am I doing wrong.


I configured Mach3 relying on manual that Chinese seller had sent to me with the cnc router.
probably you may help?

Pages: 1