Hello Guest it is April 21, 2024, 10:39:27 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - JG

Pages: 1 2 3 4 5 6 7 »
1
General Mach Discussion / Re: INITIALIZATION HOME
« on: July 08, 2023, 08:33:23 PM »
I must be missing something here.  Surely you don't expect you CNC machine to retain its 0,0,0 setting between each new running ?   Even if there are no errors by the operator accidentally over-running any axis there may still be lost 'pulses'.  I regularly have to re-set the home position due to my own impatience in moving the router even without closing and re-starting Mach3.

I've learned that setting 0,0,0 to the work-piece is by far the best way to maintain accuracy and it takes moments.

2
I have 4 PCs that are 10 years plus. I bought them used and I have never replaced the battery in any of them.
Do PCs all use the same battery? If so, Maybe to be safe I should order batteries and take the time to replace them all.
Most 'Modern' PCs -   basically IBM compatible types  -  use a CR2032 3V button Cell.
I certainly can't point you to one that doesn't.

If you are not having 'problems' reporting Date/Time/BIOS 'issues' I wouldn't bother replacing them. It's always worth having one or two [on hand] though and at less than £1 each hardly worth fretting over.


3
Quote
Are you are giving a opinion based on MOSTLY ignorance?
Certainly not - I'm providing FACTS based upon 30+ years experience  - your experience is obviously different but that doesn't make either of us ignorant.

4
CMOS battery should be replaced every 3 years (so I hope you don't just put back the old battery).

Drained CMOS battery means the loss of date and time and BIOS parameters like port address and for older PCs loss of hard disk parameters as well.
That is (mostly) incorrect  -  A PC CMOS Battery should last at least 10 years. I have PCs' with customers over 15 years old and in 32+ years trading I've only ever replaced 2 - and they were only as a precaution.

Removing the battery does not lose Hard Drive parameters - Date & Time and some BIOS parameters do need to be re-set but that is trivial.


5
General Mach Discussion / Re: ESS Disconnects my Internet?
« on: June 19, 2022, 06:11:46 AM »
Trying to configure Mach3 and noticed my Internet is not accessible. The ESS is live as I can see the green light ON and flickering.

No experience with ESS so I wonder can I have the ESS ON along with my Internet?
I think that you are saying that your ESS is connected to the network card in your PC and that is the only only network cable in use. ??

If that is the case, then of course you can't access the internet. To do that you need another network cable going to your router - or a wireless connection. There is likely to be a spare PCI or PCIe slot available so you could fit a second network card and therefore a second cable going to the router.


6
I suggest that you have the problem 'on its head' !  I would look at making sure that the workpiece is loaded 'square' or at the very least adjusted to being parallel to the router axis after initial 'loading'.

7
If your .XML file is on a HDD or SSD, and is readable, then you could simply add that drive to the new PC. It's only a matter of two cables - Power & Data - and there will be at least 2 (maybe 5) spare data connectors (SATA) on the new motherboard. If there isn't a spare power lead (Molex or SATA) then a splitter or converter is available for pennies.

You can then access ANY data that is on the (old) drive just by navigating to it in whatever drive letter you decide to assign via File Explorer.

8
It may seem like a silly question but ....   

Is the surface of the work really flat? ie. co-planner with the CNC table.

Do you skim the surface before the V-Craving run?
I don't know the ArtCam program - I'm just applying basic logic.

9
Is the DRO showing the Z depth increase or is it just the physical depth ?
If he later then the possibility is that the tool is creeping out of the collet - ie. it is 'loose'  -  this will be exacerbated if the cutter is spiral flute 'up-cutting'.
It has happened to me!!

 

10
Well, there's a turn up !   I haven't needed to take such action but now you point it out it could be very useful.
On my own system I have a minor mis-match with my [Home] position which used to be X+200, Y+100 but a while ago - after I'd created a Clamping Table - it stared to read X+201.xx (can't remember the exact figure) and I have had to align the X axis to my Clamping Table manually each time I have to do a [Reset] which is a bit of a pain, This 'trick'  -  obviously not a trick but a 'Feature' which I hadn't come across  -  will hopefully bring back some sanity. I'll do some testing tomorrow.
I'm pleased that I thought to offer a solution even though it wasn't useful :)

Pages: 1 2 3 4 5 6 7 »