Hello Guest it is April 21, 2019, 10:53:58 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cbade

Pages: 1
1
General Mach Discussion / Re: Pause between g-code steps
« on: February 07, 2012, 05:48:52 PM »
Found this via another forum:
http://www.machsupport.com/docs/Mach3_CVSettings_v2.pdf

It recommends enabling CV and disabling all CV settings until more familiar with the system and its interactions.

Thanks again for your help in solving this issue.

2
General Mach Discussion / Re: Pause between g-code steps
« on: February 07, 2012, 05:40:30 PM »
So another fix could be to change the CV Feed-rate value to the same as the feed-rate set by the G-code? I'll try it.

3
General Mach Discussion / Re: Pause between g-code steps
« on: February 07, 2012, 05:32:39 PM »
Looks like that did the trick. The setting was at +1.000 and I disabled it.

I'm curious as to why this is the fix.. I'll do some google searching.

Thanks a ton! You're the man, Hood.

4
General Mach Discussion / Re: Pause between g-code steps
« on: February 07, 2012, 04:55:58 PM »
I've attached the .XML used and the G-code in question. The pause happens between each move.

Thanks for your help.

5
General Mach Discussion / Re: Pause between g-code steps
« on: February 07, 2012, 04:47:39 PM »
It does not. I also checked in the settings to be sure the Constant Velocity is checked. I can add a G64 and try the code again.

6
General Mach Discussion / Pause between g-code steps
« on: February 07, 2012, 03:11:01 PM »
New here.. looking for help with a Mach3 issue. Sorry if this is the wrong place to start this thread.

When running a program, there is a short pause between g-code moves.
I have checked that it's set to Constant Velocity not Exact Stop. Any other ideas on how to fix this?

Could very well be my g-code is poorly written and it's not a Mach3 problem at all...

Thanks,
cbade

Pages: 1