Hello Guest it is October 22, 2020, 08:03:07 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - prototype

Pages: 1 2 3 4 »
1
General Mach Discussion / Re: Consistency
« on: March 28, 2012, 06:27:13 AM »
I believe its fixed. The breakout boards were interfering with each other. Causing noise I guess. I bypassed one and now its good.

Sent from my DROIDX using Tapatalk

2
General Mach Discussion / Re: Consistency
« on: March 17, 2012, 11:44:43 AM »
My questions are no longer being addressed.  Maybe I can figure it out. Thanks though

Sent from my DROIDX using Tapatalk

3
General Mach Discussion / Re: accel and velocity
« on: March 15, 2012, 09:37:25 PM »
Now its moving correct with straight cuts but not angles or arcs. I need help PLEASE. I have to get this fixed and im learning as I go.

Sent from my DROIDX using Tapatalk

4
General Mach Discussion / Re: accel and velocity
« on: March 14, 2012, 08:31:00 PM »
I got the steps per unit correct in the settings. I entered 3 inch moves and it was correct with the digital readout. But when I went to mdi and entered a motion it over traveled again. Feeling like its never going to be right to be honest.

Sent from my DROIDX using Tapatalk

5
General Mach Discussion / Re: accel and velocity
« on: March 13, 2012, 08:33:29 AM »
Im using a digital readout for the travel measurements

Sent from my DROIDX using Tapatalk

6
General Mach Discussion / Re: Consistency
« on: March 13, 2012, 08:32:14 AM »
Im using servos. Last night I had it running correct in the settings page. But when I went to mdi screen and typed in a motion it way over travelled

Sent from my DROIDX using Tapatalk

7
General Mach Discussion / Consistency
« on: March 12, 2012, 10:15:08 PM »
I am trying to calibrate my mach3. It is consistently off. It overtravels about. 030 in positive direction and under travels about. 02 in negative direction.

Sent from my DROIDX using Tapatalk

8
General Mach Discussion / Re: accel and velocity
« on: March 12, 2012, 08:54:51 PM »
It is set at 20000 steps per unit. It is consistently travelling .990 in one direction and 1.06 in the other.

Sent from my DROIDX using Tapatalk

9
General Mach Discussion / Re: accel and velocity
« on: March 06, 2012, 10:11:27 PM »
I will set x and y to 20000 and z to 22222.2222 . Then hopefully adjust settings until its accurate.  This will fix the problem of traveling different in positive and negative directions?

Sent from my DROIDX using Tapatalk

10
General Mach Discussion / Re: accel and velocity
« on: March 05, 2012, 07:11:39 PM »
Those numbers are off using 10 inches of travel

Sent from my DROIDX using Tapatalk

Pages: 1 2 3 4 »