Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 3axis

Pages: 1
1
I've just made some test and with the pulse with to 7 the cnc work fluid, but the result of the cut part is almost the same.

After make a more detail test in the axis I think that probably I have a little backslash on the x axis.

So I decided to disassemble the machine, the result, the x axis screw is bend I tried to put it strait but is very difficult, do you think that is better to buy a new one or this will work, is almost strait, but still have a minor bend.
The part that connect the x axis to the y axis are bend too, I will make a new part from strong material.

Now the worst part I remove the bearing from the screw  :-[ now I have a pile of little metal ball and I don't have a clue how to put then inside  ??? it possible to reuse this bearings?

Rich, I don't have any photos now the machine is all disassemble, if you what I can take some photos of the machine disassemble.

Thanks for you biggggg help

2
That I know, I have the backslash in the bearings, and just by turning the axle by hand I can't feel or see any backslash.

Can you advice me witch is the best microstep setting? probably I'm doing all wrong....

With my current setup I notice that  if I cut a big circle the end result is more accurate than a small circle, and the movement is more fluid.
 

3
I will try to change the pulse widths to a bigger amount, thanks for the tip.

Regarding the backlash I've got it disable, never change any setting in backlash because a can't understand the change/effect... I will read the mach3 manual now  ;D
 

4
I'm new here, recently I bought a small cnc router, the machine is all aluminum and very robust, after make some test I notice the week point and added some aluminum bars on the Y axis to remove some torsion, now I think is very good mechanically. Also I'm using screws with 10mm pitch and using microstep 1/8 in the controller.

Now the problem, when I start messing a round with the router and cut stuff I was not concern with precision and tolerances, but now I'm stuck.
For example I draw a 3mm diameter circle in autocad and currently i'm using mastercan x4 that i have in work to make the nc file and all the cam work.
I draw the 3mm diameter circle create the .nc file and load the file into mach3, and what is cut is a rough circle, and the actual cut diameter is no 3mm but 2.70 or 2.80mm.

Another test that I have made was drawing a rectangular box with 20mmx2mm and the result after cutting was 20x1,7mm, but this is not consistency some times it cut 20mm other 19mm, etc.

In my x and y axis I have this setting in mach3:
- steps per:160
- velocity: 600
- acceleration: 300
- step pulse: 1
- dir pulse:1
Machine kernel is at 25000Hz, but I think that I have tried almost all the speeds

When I use fine tuning the axis, the moved distance is always different in repeated movements, if I move 15mm after fine tuning the x axis for example, I measure difference of almost 1 or more mm, for me a tolerance of 0.25 to 0.50 is acceptable, but not 1mm or more mm.

The motor and axis move freely, I donĀ“t know what to change in setting now! Or even I just can tell if this is a problem for mach3 or the controller.

One more thing if I lower the acceleration, the circles came out even worst seem that the router make the circle by moving 4 times (1 time cut a quarter then stop, cut another quarter then stop.... if I put acceleration in 300 the movements of the router are fluid.

This ate my motors:
http://www.selectronic.fr/media/pdf/61574.pdf

My controller:
http://www.mycncuk.com/forums/attachment.php?s=f91a420683273a9cd02f37f9e73c77b0&attachmentid=1371&d=1262794611

Can some one give me a little help?
 

Pages: 1