Hello Guest it is December 04, 2021, 09:40:31 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - swilker

Pages: 1 2 »
1
General Mach Discussion / Re: Smooth Stepper
« on: April 10, 2012, 09:47:30 PM »
Jeff,

I kind of figured it out.  Did some stuff this past weekend.  So yes that was what I was after.  Thanks,

Drew

2
General Mach Discussion / Re: Smooth Stepper
« on: April 08, 2012, 10:31:39 PM »
Jeff,

If I want to write text what should I be using.

Drew

3
General Mach Discussion / Re: Smooth Stepper
« on: April 06, 2012, 10:08:05 PM »
Jeff,

Yes got home tonight. first time back home in a while.  That solved the problem.  Totally cool, thanks.  So I'm going to buy Mach Mill tonight.  I just wanted to make sure everythign worked first.  Is there a way to post a picture on this fourm? 

Drew

4
General Mach Discussion / Re: Smooth Stepper
« on: March 22, 2012, 09:47:00 AM »
Jeff,

I went through the process you gave me, but won't be able to test it for sure till April, but I think this covered the problem I was having.  Problem solved I hope, thanks much,

Drew

5
General Mach Discussion / Re: Smooth Stepper
« on: March 20, 2012, 09:22:35 PM »
Thanks guys. 

I am using a laptop, so I don't have a parallel port to work with.  I will look this document over carefully.  I'm on travel next two weeks so I won't be able to test anything till the 6th of April.  I'll let you know how it works out.  Best,

Drew

6
General Mach Discussion / Re: Smooth Stepper
« on: March 19, 2012, 09:30:08 PM »
Hood,

Thanks.... I selected the Smooth Stepper in Plugin Control and Activation.  Do I need to select it from somewhere else too?

Drew

7
General Mach Discussion / Re: Smooth Stepper
« on: March 18, 2012, 12:35:02 AM »
Wallerawang,

It's a USB smooth Stepper. 

Drew

8
General Mach Discussion / Smooth Stepper
« on: March 17, 2012, 08:42:10 PM »
Hello,

I'm new and I'm trying to get smooth stepper working.  I've loaded the drivers and the MP3 file that creates the dll for the plugin.  The plugin shows in Mach Mill but nothing works.  Can anyone give me an idea or two on what I might check next.

Drew

 ;D

9
General Mach Discussion / Re: Reverse Z Axis
« on: March 17, 2012, 03:37:30 PM »
Ger21,

Thanks, working well now.  Haven't gotten my smooth tepper working yet, but that's next.

Drew

10
General Mach Discussion / Reverse Z Axis
« on: March 17, 2012, 12:25:16 AM »
Is there a simple way to reverse the Z axis in Mach Mill?

Drew ;D

Pages: 1 2 »